SpywareBlaster stopped working!

Discussion in 'SpywareBlaster & Other Forum' started by alathome, Apr 17, 2008.

Thread Status:
Not open for further replies.
  1. alathome

    alathome Registered Member

    Joined:
    Apr 17, 2008
    Posts:
    2
    I use SpywareBlaster on two computers: one at work, the other at home.

    Yesterday, I ran SpywareBlaster on the work computer and got some type of error. This computer is running Vista and tried to find a solution...didn't matter what I did, it resulted in SpywareBlaster disappearing from the screen.

    This evening, I tried to run SpywareBlaster on my old home computer (4 yr old computer running WinXP) and received a similar error. This time, I copied the error message:

    "Error: Access violation at 0x005F71FC (tried to read from 0x1B1B0D1C), program terminated."

    Anyone know what this is? Is there a fix I can download from the Javacool website?

    I already tried downloading another SpywareBlaster and running that, but still got this error.
     
  2. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
  3. alathome

    alathome Registered Member

    Joined:
    Apr 17, 2008
    Posts:
    2
    I can't remember which link I followed in this forum...but, I found that running Spybot and getting the latest update corrected the problem -- easier to just say that than post another link which means reading more stuff.....................

    If you have this problem with SpywareBlaster and also have Spybot installed, just update your Spybot again, and it's solved.
     
Loading...
Thread Status:
Not open for further replies.