SpywareBlaster still crashing

Discussion in 'SpywareBlaster & Other Forum' started by johnpd, Jul 16, 2004.

Thread Status:
Not open for further replies.
  1. johnpd

    johnpd Registered Member

    Joined:
    May 23, 2004
    Posts:
    80
    I have SpywareBlaster 3.2. It crashes after doing an update then attempting to scroll through or search the malware list. If I close it after an update, then reopen it and do a scroll or search, I have no problem. I have Win XP.

    --------------------------------------------------------
    Faulting application spywareblaster.exe, version 3.2.0.0, faulting module unknown, version 0.0.0.0, fault address 0x27582636.
    ---------------------------------------------------------
     
  2. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Hi,

    Does it matter which block list you are attempting to scroll or search through? (i.e. Does this crash only happen when scrolling through the Internet Explorer block list?)

    Also, could you please list any security programs you have installed and running, such as:
    -anti-virus
    -firewall
    -anti-trojan
    -etc.

    Thanks!

    Best regards,

    -Javacool
     
  3. johnpd

    johnpd Registered Member

    Joined:
    May 23, 2004
    Posts:
    80
    Thanks for your reply Javacool,

    1. I only scroll/search through the IE list so I cant say about the others.

    2. I have Norton AV 2002.

    3. I have a router, not using any software firewall.

    4. No anti-trojan.

    5. Nothing else special running.
     
  4. MCT

    MCT Registered Member

    Joined:
    Mar 10, 2004
    Posts:
    300
    try disabling nav, it could be something 2 do with that
     
  5. johnpd

    johnpd Registered Member

    Joined:
    May 23, 2004
    Posts:
    80
    I will try that when the next update comes down.
     
  6. johnpd

    johnpd Registered Member

    Joined:
    May 23, 2004
    Posts:
    80
    More information. I found that I dont even have to do an actual update. All I need to do is run the Update process. It will come back with no updates available. I then attempt to search the malware data base for a possible bad ActiveX download. It comes back with the "Not Found" message. Then as soon as I click somewhere else (change focus out of SpywareBlaster), SpywareBlaster crashes. I disabled NAV before running the attempt to update and that made no difference. So there is something in the connection and test for update process which is causing a problem later on. I attempted to save the file created for the MS On-Line crash report but I cant get at it when it has all the information in it. When I submitted the report, I received a HTML page indicating that there was an update to VB6 last March which I can download. Are you familiar with this?
     
Loading...
Thread Status:
Not open for further replies.