SpywareBlaster / Spy Sweeper problem?

Discussion in 'SpywareBlaster & Other Forum' started by LinnightL, Nov 8, 2003.

Thread Status:
Not open for further replies.
  1. LinnightL

    LinnightL Registered Member

    Joined:
    Nov 8, 2003
    Posts:
    1
    I just installed SpywareBlaster 2.6.1 (from http://www.wilderssecurity.net/spywareblaster.html)... and when I did my regular Spy Sweeper (with latest definitions) full scan it picked up SpywareBlaster 2.6.1 uninstall file as being a version of AppsTraka ver 1... It has also claimed 2 other uninstall files as being AppsTraka in the last week... In another forum (/http://www.spywareinfoforum.com), when trying to track down info on this, it was proposed that this could be a "false positive" by Spy Sweeper as other programs such as Spybot didn't pick up AppsTraka. I was just wondering if anyone else had this issue... if so, perhaps the developers of SpywareBlaster 2.6.1 should contact Webroot Spy Sweeper about this "false positiveo_O" issue.
     
  2. celestial

    celestial Registered Member

    Joined:
    Aug 24, 2002
    Posts:
    1
    I'm relieved to hear this is an issue with Spy Sweeper because it just reported Appstraka to me today and I could not figure out how I had a key monitor on my system that requires physical installation....

    I was thinking -- WHO THE HELL has been on my machine?

    anyways - thanks.
     
  3. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Joined:
    Apr 27, 2002
    Posts:
    13,440
    Location:
    Netherlands
    Hi celestial,

    Welcome at Wilders. :)

    You are certainly not alone: http://www.wilderssecurity.com/showthread.php?t=16126

    Regards,

    Pieter
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.