Spywareblaster makes Outlook text lag

Discussion in 'SpywareBlaster & Other Forum' started by freddyb2, May 22, 2007.

Thread Status:
Not open for further replies.
  1. freddyb2

    freddyb2 Registered Member

    Joined:
    May 21, 2007
    Posts:
    4
    I have a problem with Outlook 2003 when I run Spywareblaster. When I try to type a message in an email to be sent, the text lags way behind, sometimes by two or three words. I found that when I disable the "restricted sites protection" the problem goes away. I am now running Spywareblaster with that protection shut down. This may have happened soon after I downloaded and installed IE7. I am running Windows XP Pro with 1.5 gigs of ram and plenty of hard drive space. Do you have any ideas? Fred
     
  2. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,877
    Location:
    New England
  3. freddyb2

    freddyb2 Registered Member

    Joined:
    May 21, 2007
    Posts:
    4
    It seems that your answer pertains to Vista. I am running XP Pro. I put the correction of the Winmail.exe in the registry but it did not change anything. My spywareblaster still makes the Outlook 2003 data typed in lag behind. If the Restricted Sites protection is disabled, the lagged text goes back to normal. this is what I put into the registry winmail.exe=dword:00000001
    I tried the automatic insertion but it did not work. HELP Fred
     
  4. Biscuit

    Biscuit Registered Member

    Joined:
    May 26, 2006
    Posts:
    978
    Location:
    Isle of Man
    Has this issue been fixed yet?
     
  5. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Hi,

    Please copy and paste the following quoted text into a new Notepad window, and then save it to a file with the extension ".REG" (for example "RSfix.REG", without the quotes).

    Code:
    Windows Registry Editor Version 5.00
    
    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\MAIN\FeatureControl\FEATURE_MIME_SNIFFING]
    "outlook.exe"=dword:00000001
    Double click on the new .REG file you created, and click OK at the prompt to automatically add its contents to your registry. (On Windows Vista you may get an additional UAC prompt.)

    [If Outlook is open, you should close it before continuing.]

    Now open Outlook, and please let me know if the slowdown issues are resolved. :)

    Best regards and thanks,

    -Javacool
     
  6. freddyb2

    freddyb2 Registered Member

    Joined:
    May 21, 2007
    Posts:
    4
    I tried to cut and paste the text you sent me but when I opened Notepad and saved the file to the desktop, it just took me back to the notepad and showed me the file is saved. It did not put it into the registry. I tried putting it into the registry in the place shown but it did not work there either. Suggestions? Fred
     
Loading...
Thread Status:
Not open for further replies.