SpywareBlaster just not working

Discussion in 'SpywareBlaster & Other Forum' started by Kouroush, Mar 16, 2008.

Thread Status:
Not open for further replies.
  1. Kouroush

    Kouroush Registered Member

    Joined:
    Mar 15, 2008
    Posts:
    2
    I have downloaded the latest version of Spwareblaster but it just does not work. When I try and open it my computer freezes and I have to restart my system. I have uninstalled and reinstalled a few times but nothing works. My computer just freezes and no other programs work. Can you help I di not have this problem with the previous version of spywareblaster

    Thanks
     
  2. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    4,013
    Hi,

    What version of Windows are you running?

    Also, what other security/privacy software do you have installed? (Such as anti-virus, anti-trojan, firewall, other anti-spyware, etc.)

    Best regards and thanks,

    -Javacool
     
  3. Kouroush

    Kouroush Registered Member

    Joined:
    Mar 15, 2008
    Posts:
    2
    Thanks for your reply, I have Windows XP, I have spybot the latest version, Adware 2007, Norton and the free Zone alarm. I have really been impressed with SPYWAREBLASTER, the previous version appears to still work, I installed that and uninstalled it to use the new version 4, still did not work.
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.