SpywareBlaster error, Please help

Discussion in 'SpywareBlaster & Other Forum' started by Lawgivers, Jul 15, 2004.

Thread Status:
Not open for further replies.
  1. Lawgivers

    Lawgivers Registered Member

    Joined:
    Jul 15, 2004
    Posts:
    2
    Hi,

    I am having problems with the latest version of Spyware Blaster. The program will save to my system and an icon does appear on the desktop. However, when trying to start the program I recieve the following error:

    Cannot find import DLL; DLL may be missing, corrupt, or wrong version
    File MSVBVM60.DLL, error 1157

    I am not as computer savy as most, but I believe I might be missing a needed file from microsoft virtual machine o_O Spywareblaster was highly recomended to me. I have already been raped by Coolwebsearch spyware and had to wipe out my entire system and re-format from the system restore disks. I am running windows 98 second edition.

    Any help would be appreciated.

    Many Thanks,
    Bob
     
  2. gregisme56

    gregisme56 Guest

    I know this is no help, but I'm having the same problem. Any help?
     
  3. gregisme56

    gregisme56 Guest

    I found an answer. Do a search on 1157 in all forums and you will see the answer. Another Microsoft product needs to be insalled. If I wasn't stupid I would remember it.
     
  4. Mr. Hrmm

    Mr. Hrmm Guest

  5. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,876
    Location:
    New England
  6. ~Matrix~

    ~Matrix~ Guest

  7. ~Matrix~

    ~Matrix~ Guest

    I see LowWaterMark is right on top of it :up:
     
  8. Lawgivers

    Lawgivers Registered Member

    Joined:
    Jul 15, 2004
    Posts:
    2
    Many Thanks to all who replied. I downloaded the needed files and am up and running...

    Thanks again,
    Lawgivers
     
Loading...
Thread Status:
Not open for further replies.