SpywareBlaster error 52

Discussion in 'SpywareBlaster & Other Forum' started by sadd, Dec 25, 2004.

Thread Status:
Not open for further replies.
  1. sadd

    sadd Registered Member

    Joined:
    Dec 22, 2004
    Posts:
    5
    THE attachment THAT SOMEONE SENT ME doesn't get through to me for some reason which I dont understand
    This is the message that appeared "OE removed access to the
    following unsafe attachments in your mail; spywareblastersetup.exe"
    At any rate I downloaded the 3.2 version from download site and it doesnt run on my computer.
    I get a run time error no.52
    What does one do?
     
    Last edited by a moderator: Dec 25, 2004
  2. GlobalForce

    GlobalForce Regular Poster

    Joined:
    Jun 30, 2004
    Posts:
    3,581
    Location:
    Garden State, USA
    Hi sadd, and Welcome to the Forums!

    Runtime error? Take a look here and do a search for the filenames referenced in steps (2) and (3).
    If installed, they should appear in your "system32" folder (xp).

    GF
     
    Last edited: Dec 25, 2004
  3. bigbuck

    bigbuck Registered Member

    Joined:
    Jul 7, 2004
    Posts:
    4,877
    Location:
    Qld, Aus
    This usually happens on new/fresh instals in SP1 and SP2.
    In OE go tools..options...security...and there is a box to uncheck'..
     

    Attached Files:

  4. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Hi,

    What version of Windows are you running?

    Thanks,

    -Javacool
     
  5. sadd

    sadd Registered Member

    Joined:
    Dec 22, 2004
    Posts:
    5
    Thanks for your reply.
    The second file was missing and I installed it and it now exists on my computer.
    I downloaded Spywareblaster.exe again but it still doesn't run and I get the same run-time error no.52.
    Have you any other suggestions?
     
  6. sadd

    sadd Registered Member

    Joined:
    Dec 22, 2004
    Posts:
    5
    Windows XP
     
  7. sadd

    sadd Registered Member

    Joined:
    Dec 22, 2004
    Posts:
    5
    Thanks. That solved me the problem of why I couldn't open the attachmentwith the link to the download site for the Spyware Blaster.
    Unfortunately the program doesn't run.
     
  8. GlobalForce

    GlobalForce Regular Poster

    Joined:
    Jun 30, 2004
    Posts:
    3,581
    Location:
    Garden State, USA
    Hi again sadd,

    After some looking around I'm getting the impression "something" is preventing you from running the program. Sorry I'm not experienced enough to say either way if that's the case, but I'm hoping someone who is can generate some suggestions. Have you tried any of the free online scans?

    GF
     
  9. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Hi,

    I've encountered a rare issue that could potentially cause this when trying to run SpywareBlaster 3.2 - I'll try to have it fixed for SpywareBlaster 3.3. :)

    Best regards,

    -Javacool
     
  10. sadd

    sadd Registered Member

    Joined:
    Dec 22, 2004
    Posts:
    5
    In other words your saying that the program 3.2 doesn't always run with windows XP. In my case IT DOESN'T RUN AT ALL.
     
  11. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Hi,

    Actually, I believe it could potentially occur on any version of Windows.

    I'm still not sure why it's occuring (there doesn't seem to be any pattern, but I do know that a very, very small percentage of users have encountered the error) but I do think I know how to fix it (if that makes sense ;)).

    Best regards,

    -Javacool
     
  12. forumreader

    forumreader Guest

    I am also getting the "Runtime Error 52, Bad file name or number" dialog box when attemping to run version 3.2. The install portion went ok, but when attemping to run, I get the blue SpywareBlaster frame then the dialog box pops up before the frame is populated. Click "OK" and the dialog box and blue frame go away. I am running XP Pro SP2. Any suggestions?
     
Loading...
Thread Status:
Not open for further replies.