SpywareBlaster doesn't support Firefox-based Pale Moon

Discussion in 'SpywareBlaster & Other Forum' started by guest, Jun 27, 2011.

Thread Status:
Not open for further replies.
  1. guest

    guest Guest

  2. guest

    guest Guest

    Bump.

    Please Javacool devs, have a look at this. :(
     
  3. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    4,017
    Hi,

    Thanks for the heads-up. We'll take a look and see if we can add support to a future release. :)

    Best regards,

    -Javacool
     
  4. Nothingness

    Nothingness Registered Member

    Joined:
    Sep 19, 2011
    Posts:
    1
    I have uninstalled the regular Firefox and now I'm using Pale Moon instead me too, but I use the portable version though. Is it possible to support portable version too?

    Well, in fact I use Opera, but I always have the latest IE and Firefox on my computer in case. And since I don' use Firefox much the extensions are totally useless and all that, Pale Moon is at least faster the few times I use it compared to Firefox.
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.