SpywareBlaster 4.0 - Access Violation Error

Discussion in 'SpywareBlaster & Other Forum' started by Thailand_for_YOU, Apr 17, 2008.

Thread Status:
Not open for further replies.
  1. Thailand_for_YOU

    Thailand_for_YOU Registered Member

    Joined:
    Dec 15, 2006
    Posts:
    19
    My system is WinXP Pro SP2 w/IE 7.
    I just updated my Mozilla Firefox to v.2.0.0.14, and tried to run the SpywareBlaster 4.0 and get the following error:
    That error appeared when the program tried to read the Status of Mozilla Firefox browser. Also, every time I tried to run the program the number in "tried to read from" had changed.

    I am unable to run SpywareBlaster 4.0.
    What's wrong?
     
  2. DragonFan20

    DragonFan20 Registered Member

    Joined:
    Oct 26, 2007
    Posts:
    16
    there is a update in spybot which fixes that problem that was released today
     
Loading...
Thread Status:
Not open for further replies.