SpywareBlaster 3.0 won't let me update protections

Discussion in 'SpywareBlaster & Other Forum' started by donthaveausername, Jun 26, 2004.

Thread Status:
Not open for further replies.
  1. I was able to download updates with the 3.0 version just two days ago on another computer. Now I am unable to update ate home. I need the 3.0 version because of the Mozilla detection issue.
    please help.
    thanks
     
  2. Azn_Tweaker

    Azn_Tweaker Registered Member

    Joined:
    Jun 26, 2004
    Posts:
    120
    Location:
    Canada, Toronto
    the newest version is Spywareblaster 3.1, not 3.0
    :)
     
  3. I know that. However, until it gets fixed, I need 3.0. Any suggestions?
     
  4. thanks for ALL YOUR HELP GUYS!
    Why do I have to run the most recent version of your software. Why the $#@! won't it let me use an older version. It's facist, I tell ya!
    In your reply, AZN Tweaker, I could have used some other answer than "the newest version is Spywareblaster 3.1, not 3.0"!!!! That didn't help me a whole lot since version 3.1 was buggy!!!

    Anyways, thanks for fixing the Mozilla detection issues. I just don't take kindly to software companies telling me how to use their software!
    Later
     
  5. Bucko

    Bucko Registered Member

    Joined:
    Mar 5, 2003
    Posts:
    17
    Location:
    Ohio
    I thought the latest version was 3.2?
     
  6. Detox

    Detox Retired Moderator

    Joined:
    Feb 9, 2002
    Posts:
    8,507
    Location:
    Texas, USA

    That's right - but I think our anonymous friend here is more interested in finding something to complain about.
     
Loading...
Thread Status:
Not open for further replies.