Spyware Guard Question

Discussion in 'other software & services' started by Ex_Brit, Sep 24, 2004.

Thread Status:
Not open for further replies.
  1. Ex_Brit

    Ex_Brit Registered Member

    Joined:
    Mar 27, 2004
    Posts:
    48
    Location:
    Toronto, Canada
    I am experiencing a weird email problem. Some emails coming in from the web such as newsletters (e.g. PC World Daily Downloads etc.) show with all images stripped (usually .gif) and a red X in their place, right clicking does not give me the "show image" option. I use Incredimail Premium and it's set to show all images.
    If I send images to myself however, they show OK.
    Could SG be doing this?
    If I catch these emails at my ISP's webmail before they are popped they appear normally.
     
  2. Detox

    Detox Retired Moderator

    Joined:
    Feb 9, 2002
    Posts:
    8,507
    Location:
    Texas, USA
    I wouldn't think so, but you could always double click the red "SG" icon in your taskbar, then go "file/exit" to turn SG off, then try viewing these emails. SG can be started again from its installation folder.
     
  3. Ex_Brit

    Ex_Brit Registered Member

    Joined:
    Mar 27, 2004
    Posts:
    48
    Location:
    Toronto, Canada
    Thanks. It appears not to be the cause. More likely, I think, to be an update I stupidly took on the advice of Microsoft's Baseline Security Advisor. I'll investigate further.
     
  4. Detox

    Detox Retired Moderator

    Joined:
    Feb 9, 2002
    Posts:
    8,507
    Location:
    Texas, USA
    If you still cannot resolve the issue, and do not believe it to be a SG issue, certainly feel free to address it in the "software and services" forum; where I am sure a few folks will give it some thought :cool:
     
  5. Ex_Brit

    Ex_Brit Registered Member

    Joined:
    Mar 27, 2004
    Posts:
    48
    Location:
    Toronto, Canada
    Thanks, I might do that.
     
Loading...
Thread Status:
Not open for further replies.