Spyware Guard Definitions aren't updating

Discussion in 'SpywareBlaster & Other Forum' started by callmexntrick, Mar 22, 2004.

Thread Status:
Not open for further replies.
  1. I have Spyware Guard v. 2.2 . My Live Update has not found any new definitions sincd 1/22/04! I also run Spyware Blaster and that has received many new definitions during that time.

    What's Up? Anyone else having this problem?

    o_O
     
  2. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Joined:
    Apr 27, 2002
    Posts:
    13,332
    Location:
    Netherlands
    Hi callmexntrick,

    The update from 01-22-04 was the last one, so you do not have a problem. Due to the almost purely heuristic nature of SpywareGuard it almost never needs updates. For SpywareBlaster new malware is found almost daily and these are blocked on an individual basis. So you will see updates for SpywareBlaster about once per week.

    Regards,

    Pieter
     
  3. Robyn

    Robyn Registered Member

    Joined:
    Feb 1, 2004
    Posts:
    1,189
    I check for updates everyday for all my software but today SpywareGuard brings back an error report: Unable to connect to server ....... please try again soon.

    This is the first time I have had an error with SG so I know it's not my firewall but just wondered if anyone knew if there is a general connection issue with the servers o_O SpywareBlaster checks the server OK just SG cannot connect today.
     
  4. Paul Wilders

    Paul Wilders Administrator

    Joined:
    Jul 1, 2001
    Posts:
    12,472
    Location:
    The Netherlands
    Robyn,

    Most probably a server overload due to massive downloads. It's a temp issue; just give it a try in an hour or so.

    regards.

    paul
     
  5. Robyn

    Robyn Registered Member

    Joined:
    Feb 1, 2004
    Posts:
    1,189
    Thanks Paul, I will keep trying at least I know it's nothing wrong with SG itself ;)
     
Loading...
Thread Status:
Not open for further replies.