spyware guard 2.2 ineffective

Discussion in 'SpywareBlaster & Other Forum' started by Bethrezen, Feb 2, 2005.

Thread Status:
Not open for further replies.
  1. Bethrezen

    Bethrezen Registered Member

    Joined:
    Apr 16, 2002
    Posts:
    546
    hi all

    I decided to try out spyware guard as it sounded like a good idea but was rather annoyed to find that its ineffective

    see after installing and updating SG I decided to try testing it out so I downloaded something that I knew came with aware Morpheus so I ran the Morpheus installer expecting SG to alarm the second it tried to download adware on to my system yet it didn't

    thinking that this may have been a one off and that maybe what came with Morpheus wasn't on the detection database I then proceeded to download and install something else that contained adware/spyware again it didn't alarm when that installed its payload

    all it alarmed on what the fact this it installed a BHO which it didn't remove correctly it only deleted the reg entry for the BHO in question it didn't delete the file

    so neway I binned Morpheus and this other program and ran a scan with both adaware and spybot to confirm that they had in fact installed adware on to my system which revealed several reg entries pertaining to alexia and back orifice and something spybot called whenu.search

    so what id like to know is how exactly is this real time monitor supposed to work because already SG is on strike 2 and its only been on my system for 5 minutes

    see the way I interpret SG description is that its supposed to act the same way as the real time monitor on an AV or AT it freezes the system when suspect behaviour is detected preventing the execution of installers that have spyware/adware bundled in tern preventing the adware/spyware being installed

    however as I have just demonstrated this just isn't the case as twice adware had been installed on my system when SG was running

    so what's going on why isn't it working ? I know SG is a work in progress but still I would have expected some results but so far the only result iv had is failure
     
    Last edited: Feb 2, 2005
Loading...
Thread Status:
Not open for further replies.