SPYWARE BLASTER UPDATE

Discussion in 'SpywareBlaster & Other Forum' started by EOJ, Oct 20, 2004.

Thread Status:
Not open for further replies.
  1. EOJ

    EOJ Registered Member

    Joined:
    Oct 20, 2004
    Posts:
    2
    Hello everyone, I am running win 95 OSR2, WITH PENT 2 , my browser is IE 5.5. I updated SPYWARE BLASTER 3.2 today and I got the usual message saying it was updated. I than , as usual, clicked the update button again and it dowloaded and updated again instead of telling me the program is already up to date. I checked again and it updated again.

    Than everytime I rebooted my computer I kept getting a message saying: "an attempt to change my home page had been detected" but it said the home page was attempting to be changed to the already existing homepage.

    SO I uninstalled it and reinstalled it in case it had become corrupted. than I updated it and checked it again. I am still having the same problem except I am not getting the attempt to change the home page message anymore.

    The only other unusual thing that happened was when I first turned on my computer tonight I got an error message saying : The start up file IPHLPAPI.DLL file could not be accessed. This only happened once and did not occur again on further reboots. I checked the file IPHLPAPI.DLL and it is in windows/system and I checked properties on this file and saw that it was created on 10/12/04, the date of the last SPYWARE BLASTER update. Anyone know why this is happeneing?
     
  2. EOJ

    EOJ Registered Member

    Joined:
    Oct 20, 2004
    Posts:
    2
    Hello everyone, I just have one correction on my previous post. I checked the IPHLPAPI.DLL file again and it was created on 8/12/04 not 10/12/04. SO it's creation date has nothing to do with the last SPYWARE BLASTER update. Sorry bout that.
     
  3. GRiT

    GRiT Registered Member

    Joined:
    Sep 8, 2005
    Posts:
    2
    I got the same error after installing Spyware Blaster on a freinds PC today, running Windows 98, so it looks like a problem with Spyware Blaster somewhere. The IPHLPAPI.DLL file cannot start, Check the file to determine the problem. The only other software that i installed was "CCleaner", but as i have got the same error as you, then it looks like Spyware Blaster is the culprit. I entered the name of this DLL file into Google, and a site it came up with lists this DLL file as being called "IP Helper API, v. 5.1.2600.2 (xpsp1.020828-1920)" notice the XPSP1 part? It looks like Spyware Blaster has tried to instal components for Windows XP on a Windows 9x OS. Hopefully now a board administrator will read this and pass it on to Java Cool Soft. I hope that this can be fixed soon, as PC's running older versions of Windows need software like this, to help plug the security holes left by Microsoft's lack of support, when things are no longer profitable for them.
     
  4. tommy76

    tommy76 Registered Member

    Joined:
    Jun 17, 2005
    Posts:
    4
    Location:
    Naperville, IL USA
    EOJ, I'm running the same setup as you (WIN95 and IE5.5) with SB version 3.4 without problem. Just downloaded the latest update and it ran OK.
     
Loading...
Thread Status:
Not open for further replies.