Spyware Blaster Not Working

Discussion in 'SpywareBlaster & Other Forum' started by Tui, Dec 23, 2009.

Thread Status:
Not open for further replies.
  1. Tui

    Tui Registered Member

    Joined:
    Dec 3, 2006
    Posts:
    5
    Hi

    When I double click on Spyware Blaster4.2 desktop icon, it gives an error
    "Error while unpacking program, code 2. Please report to author."

    Please help.

    It open in safe mode but not in normal mode. it hasn't been working for about 3-4 months. I am running XP, Zone Alarm AV & Firewall, Spyware Guard, Spyware Doctor, Malwarebytes Antimalware, PC ThreatFire, Windows Defender

    Regards
    Tui
     
  2. Steven007

    Steven007 Registered Member

    Joined:
    Dec 24, 2009
    Posts:
    1
    First of all you have too many security apps installed on your PC and if they're running in real time you'll have problems

    You need to uninstall Spyware Guard since you already have Spyware Blaster . Next i would also uninstall PCTools ThreatFire also since this app is known to cause a lot of problems . Trust me on this i used it before :D

    Make sure you use Revo Uninstaller or a similiar program to uninstall ThreatFire because it tends to leave all kind of craps behind

    Clean out your window temp, use CCleaner if you can and reboot . Temporary disable ZoneAlarm ( This is another app that i have used for quite a few years but uninstalled it since then because it also caused problems ) and install Spyware Blaster
     
Loading...
Thread Status:
Not open for further replies.