Spyware Blaster doesn't work properly

Discussion in 'SpywareBlaster & Other Forum' started by cody, Nov 23, 2004.

Thread Status:
Not open for further replies.
  1. cody

    cody Registered Member

    Joined:
    Nov 23, 2004
    Posts:
    2
    Hi. I have a problem with Spyware Blaster 3.2. It's concerned with "Restricted site". I have checked complete list of sites, but when I leave the program and start it again, 3 sites had protection disabled. When I check them again, leave and start one more, that's the same problem. The problem is with these sites:
    Item Coolwebsearch(916), site slotch.com
    Item Media Tickets, site mt-download.com
    Item XXXToolbar, site xxxtoolbar.com.
    Do you have any experience with this? Can I solve it in any way?

    Please answer on my email. Thanks a lot.

    Cody
     
  2. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Hey Cody,

    Is this happening after a scan with a Spyware\Adware cleaning program such as Spyware Doctor, Pest Patrol, SpySubtract....etc ?
     
  3. cody

    cody Registered Member

    Joined:
    Nov 23, 2004
    Posts:
    2
    Hey.

    Not really, it happens completely independent on any actions.

    Thanks for the reply.

    Cody
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.