spyware 3.0

Discussion in 'SpywareBlaster & Other Forum' started by rogerlady, Apr 3, 2004.

Thread Status:
Not open for further replies.
  1. rogerlady

    rogerlady Registered Member

    Joined:
    Apr 3, 2004
    Posts:
    5
    Location:
    belgium
    i upgraded to spyware 3.0 but it wont open
    windows 98
    i cant add smilies!!!!
     
  2. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    Hi rogerlady :)

    Welcome to Wilders.

    Try the instructions in Reply#34 at this link,

    http://www.wilderssecurity.com/showthread.php?t=26203;start=30


    Try putting the Wilders site in your trusted zone. ;)


    Hope this helps.


    Steve
     
  3. MichaelE

    MichaelE Registered Member

    Joined:
    Nov 20, 2002
    Posts:
    79
    Location:
    V?ster?s Sweden
    Feel sorry for all those having problems with the SWB 3.0
    I have a "backup" - machine where I run Win 98 Se.
    Using Avast 4.1.357
    I even have the SWB on automatic updating and today when I booted up both SWB and Avast made their updates without any problems.
    I have also no problems to run SWB manually etc...
    I do also have all the protections in Avast on High except for the P2P Shield on Customized.

    I am not sure this is of any help when finding the problems but just for your info.
    Maybe for the Avast people?? o_O

    Michael
     
  4. rogerlady

    rogerlady Registered Member

    Joined:
    Apr 3, 2004
    Posts:
    5
    Location:
    belgium
    thanks for the tip but it still not working
    not even the smileys
     
  5. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    Hi rogerlady :)

    Look at this link for Win.98 problem,

    http://www.wilderssecurity.com/showthread.php?t=26356

    As for the smileys i'll find out if there is another fix for this. ;) :D



    snowbound
     
  6. rogerlady

    rogerlady Registered Member

    Joined:
    Apr 3, 2004
    Posts:
    5
    Location:
    belgium
    can somebody send me the installation program for
    spywareblaster 2.6.1? until the problems with version3.0 are solved






    removed email addy to hide it from harvesters and spambots-snowbound
     
  7. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    I removed your email addy as it is not wise to post it on the public forums. It can be picked up by Harvesters and Spambots. ;)

    As for SpywareBlaster 2.61 it is not being updated anymore so it is of not much use, sorry.




    snowbound
     
  8. rogerlady

    rogerlady Registered Member

    Joined:
    Apr 3, 2004
    Posts:
    5
    Location:
    belgium
    better something than nothing
    and thanks for the removel
    i forgot to be carefull
     
  9. BigAllanP

    BigAllanP Guest

    Until ALL of the problems with SWB 3.0 are resolved, can you make version 2.6.1 available again with updates. This would help those of us who at this point, have NOTHING! Thank you!
     
  10. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    New version released,

    come and get it! ;) :D

    http://www.wilderssecurity.com/showthread.php?t=27424;start=msg157428#msg157428




    snowbound
     
  11. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    SpywareBlaster 3.1 has been released. :)

    With luck, it will run correctly on your system. Please let me know.

    Best regards,

    -Javacool
     
Loading...
Thread Status:
Not open for further replies.