SpySweeper 4.0 and NOD32

Discussion in 'NOD32 version 2 Forum' started by Hoon37, May 29, 2005.

Thread Status:
Not open for further replies.
  1. Hoon37

    Hoon37 Registered Member

    Joined:
    May 29, 2005
    Posts:
    18
    Location:
    Brisbane, Australia
    Since installing WebRoot SpySweeper 4.0, every time I start my computer, I get a message feom NOD32 saying it has detected wrsssdk.exe during the startup scan. It goes on to say it is probably an unknown NewHeur_PE virus and do i want to remove it. The problem is it seems to be part of the scanning engine for SpySweeper. Is this a false positive or is SpySweeper employing s "slightly" dicey file as part of its operation?
    Thank you.
     
  2. tazdevl

    tazdevl Registered Member

    Joined:
    May 17, 2004
    Posts:
    837
    Location:
    AZ, USA
  3. fax

    fax Registered Member

    Joined:
    May 30, 2005
    Posts:
    3,728
    Location:
    localhost
    Same problem here with latest build 4.0.2...
    Fax
     
  4. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,740
    Location:
    Texas
  5. manOFpeace

    manOFpeace Registered Member

    Joined:
    Feb 1, 2003
    Posts:
    716
    Location:
    Ireland
    Spy Sweeper V4.01 and Nod32 V2 live quite happily together here. :rolleyes:
     
  6. Stephanos G.

    Stephanos G. Registered Member

    Joined:
    Mar 29, 2005
    Posts:
    720
    Location:
    Cyprus
    The problem appears on version 4.0.2
     
Thread Status:
Not open for further replies.