Spyguard & NT 4.0 OS

Discussion in 'SpywareBlaster & Other Forum' started by icem, Apr 4, 2004.

Thread Status:
Not open for further replies.
  1. icem

    icem Registered Member

    Joined:
    Apr 4, 2004
    Posts:
    2
    Will this program wok on my PC running NT 4.0?


    thanks for the help!
     
  2. TheQuest

    TheQuest Registered Member

    Joined:
    Jun 9, 2003
    Posts:
    2,304
    Location:
    Kent. UK by the sea
  3. icem

    icem Registered Member

    Joined:
    Apr 4, 2004
    Posts:
    2
    yes, I did mean spywareguard 2.2...
     
  4. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    4,017
    Sorry - SpywareGuard 2.2 is not compatible with Windows NT 4.0.

    But SpywareBlaster is. :)

    Best regards,

    -Javacool
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.