spyguard clashes with inoculateit

Discussion in 'SpywareBlaster & Other Forum' started by kwalkner, Nov 12, 2004.

Thread Status:
Not open for further replies.
  1. kwalkner

    kwalkner Registered Member

    Joined:
    Nov 12, 2004
    Posts:
    3
    If we load spyguard and Computer Associates InoculateIt (XP tablets), there is a noticable lag between the time the desktop comes up, goes away and then is finally available. However, either SG or InoculateIt Realtime Monitor or both are missing from the systray. We have determined that there is a clash with the 2 softwares. Sometimes the Realtime Monitor isn't even running in the process list, and sometimes, SG does't show there either. We cannot run without antivirus protection and really would like SG to run (it is in startup, InoculateIt runs as a service). Any suggestions? Thanks!
     
  2. gerardwil

    gerardwil Registered Member

    Joined:
    Jan 17, 2004
    Posts:
    4,748
    Location:
    The Netherlands
    Hi Kwalkner,

    I am running XP (SP2) and as you can see in the attachment both SG and CA (Ino) are running together without any problems.

    Gerard
     

    Attached Files:

  3. kwalkner

    kwalkner Registered Member

    Joined:
    Nov 12, 2004
    Posts:
    3
    Are you getting lag time during the boot up? I had understood that there were issues with SP2 and InoculateIt. That is the primary reason we havn't gone there yet. Looks like we will test one tablet w/SP2 and see what happens. Thanks a bunch!
     
  4. gerardwil

    gerardwil Registered Member

    Joined:
    Jan 17, 2004
    Posts:
    4,748
    Location:
    The Netherlands
    No lag time during boot up here. There was an issue with SP2 regarding auto updates, but CA launched a patch for that early in august. I didnt used that patch because I installed SP2 in september (Dutch version). At that time the patch was included in newer program versions. At the moment I am running version 7.0.405 with INO as realtime scanner and VET as local scanner (on demand).
    I also run Ewido and Spy Sweeper, both real time.

    Gerard
     
  5. kwalkner

    kwalkner Registered Member

    Joined:
    Nov 12, 2004
    Posts:
    3
    We are running inoc 6.0 inoc engine. What I'll do is load SP2 and see what happens with our stuff. I do have an image so no damage done if it doesn't work! Thanks a bunch! All the freeware info helps a great deal. We are also running spybot search and destroy, spyblaster and spyguard. :D
     
Thread Status:
Not open for further replies.