Spybot-search & destroy 1.4 continues to detect Redirected Hosts

Discussion in 'other anti-malware software' started by yogishree, Jun 3, 2005.

Thread Status:
Not open for further replies.
  1. yogishree

    yogishree Registered Member

    Joined:
    Jan 15, 2005
    Posts:
    871
    Location:
    Chhattisgarh-India
    The problem was there in the earlier version and appears to be present in the current version also.

    Spybot detected some host redirects on my WIN ME system two days ago and all could be removed except one . Again some redirects have been detected today ( which include some removed earlier ).The relevant portions of Spybot4's log are as below . I do have hpguru's latest edition of host file.

    CoolWWWSearch.SmartSearch: Redirected host (Redirected host, fixed)
    1spybot.com=127.0.0.1

    CoolWWWSearch.SmartSearch: Redirected host (Redirected host, fixed)
    spycleaner.net=127.0.0.1

    CoolWWWSearch.SmartSearch: Redirected host (Redirected host, fixed)
    www.1spybot.com=127.0.0.1

    CoolWWWSearch.SmartSearch: Redirected host (Redirected host, fixed)
    www.spycleaner.net=127.0.0.1

    CoolWWWSearch.SmartSearch: Redirected host (Redirected host, fixing failed)
    ZeroSpyWare.com=127.0.0.1

    MySoft: Redirected host (Redirected host, fixed)
    auto.search.msn.com=127.0.0.1

    MySoft: Redirected host (Redirected host, fixed)
    www.flash.net=127.0.0.1

    HPGuru confirms in his forums that the issue is with Spybot and not with the Host file.

    Could someone confirm the issues involved and how to deal with these continuous detections of apparent false positives till Team Spybot is able to do something.

    Thanks. o_O
     
    Last edited: Jun 3, 2005
  2. Matt_Smi

    Matt_Smi Registered Member

    Joined:
    Jul 7, 2004
    Posts:
    359
    I get the same problem and I use Bluetack’s hosts file. It is really nothing to worry about, you can see this thread that I posted https://www.wilderssecurity.com/showthread.php?t=80752 I simply temporary disable my hosts file whenever I do scans. Alternately you could just exclude those items from future scans.
     
  3. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    I can sympathize with your frustration....but in all honesty....the answer\remedy you were given almost 2 months ago in this post....still holds true....regardless that we are now dealing with the Public version....and no longer a Beta version.
     
  4. yogishree

    yogishree Registered Member

    Joined:
    Jan 15, 2005
    Posts:
    871
    Location:
    Chhattisgarh-India
    Hi Matt_Smi,

    Serves me right reading about Dog's reply to my own earlier query in your referred post.

    However the point I was trying to make was about the problem continuing to persist in the present version also.

    Anyway thanks a lot for refreshing me about my not so old post.
     
  5. yogishree

    yogishree Registered Member

    Joined:
    Jan 15, 2005
    Posts:
    871
    Location:
    Chhattisgarh-India
    Hi Bubba,

    You're right of course.I was only expecting that Spybot would be able to rectify the problem in the regular version.

    Thanks & Regards.
     
  6. Oddbod

    Oddbod Guest

    Hi.

    I did have those FP about redirected hosts in my hosts file with the 1.4RC2b, now using the final of 1.4 & they have stopped, maybe try a clean install of it.
     
Loading...
Thread Status:
Not open for further replies.