SpyBot S&D problem uploading updates.............

Discussion in 'other anti-malware software' started by bgfalconboy, Jun 10, 2006.

Thread Status:
Not open for further replies.
  1. bgfalconboy

    bgfalconboy Registered Member

    Joined:
    Jan 10, 2006
    Posts:
    226
    After I installed Spybot, I checked for issues or errors and found some then fixed them. Now I rencently just tried checking for updates but got a error message saying "Error retrieving info on this file! Socket Error #10061, connection refused". I'm at a loss on this one. I don't know if I fixed an "error" that may not have been one and it messed up something or not. I also had ccleaner clean up some issues before that as well. Maybe I should come on here and check with all you gurus on finding out what I should delete. Any ideas folks? Thanks.
     
  2. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
  3. MICRO

    MICRO Registered Member

    Joined:
    Jun 8, 2004
    Posts:
    1,020
    Bg.,

    When trying to update S&D and copping an error, it might pay
    to try one of the other possible D\L sites, they show half a dozen possibles.
    Unless you found another answer from Snow's pointer.

    As you mentioned CCleaner could have.......
    maybe Regseeker would be a better prop. because on the opening page
    bottom LH side is a check box to backup anything you DELETE from the Reg.

    I dump anything it finds Green but am careful with any Red and have
    Remerged a few backups if something gets a bit flaky - to check if my
    deletion caused it.

    Regards.
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.