Spybot not fixing DSO Exploit

Discussion in 'other anti-malware software' started by jrmojo, May 16, 2004.

Thread Status:
Not open for further replies.
  1. jrmojo

    jrmojo Registered Member

    Joined:
    May 14, 2004
    Posts:
    7
    Please help. I have run spybot over and over, yet I still get DSO Exploit Errors. I installed dsosto2.exe and that (I guess) got rid of one of four errors. MY IE settings are secure, per https://www.wilderssecurity.com/showthread.php?t=27971. I have also researched this forum, but no luck. I just want to know if I have a potential problem here?

    This is the spybot log:

    --- Report generated: 2004-05-15 21:50 ---

    DSO Exploit: Data source object exploit (Registry change, fixed)
    HKEY_USERS\S-1-5-18\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\0\1004!=W=3

    DSO Exploit: Data source object exploit (Registry change, fixed)
    HKEY_USERS\S-1-5-20\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\0\1004!=W=3

    DSO Exploit: Data source object exploit (Registry change, fixed)
    HKEY_USERS\S-1-5-19\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\0\1004!=W=3

    DSO Exploit: Data source object exploit (Registry change, fixed)
    HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\0\1004!=W=3


    --- Spybot - Search && Destroy version: 1.3 ---
    2004-05-12 Includes\Cookies.sbi
    2004-05-12 Includes\Dialer.sbi
    2004-05-12 Includes\Hijackers.sbi
    2004-05-12 Includes\Keyloggers.sbi
    2004-05-12 Includes\LSP.sbi
    2004-05-12 Includes\Malware.sbi
    2004-05-12 Includes\Revision.sbi
    2004-05-12 Includes\Security.sbi
    2004-05-12 Includes\Spybots.sbi
    2004-05-12 Includes\Tracks.uti
    2004-05-12 Includes\Trojans.sbi
     
  2. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,875
    Location:
    New England
    Hi jrmojo,

    This is a minor bug in Spybot 1.3, which I'm sure will be fixed soon and it is not really a security concern if your system is patched via Windows Update.

    This problem has been posted several times in the Spybot forum over at Net-Integration, so I just replied there regarding it and I'll also post it here...

    From: http://forums.net-integration.net/index.php?showtopic=15308


     

    Attached Files:

Loading...
Similar Threads
  1. FanJ
    Replies:
    10
    Views:
    788
Thread Status:
Not open for further replies.