Spybot entries

Discussion in 'privacy problems' started by jrcotts, Aug 28, 2004.

Thread Status:
Not open for further replies.
  1. jrcotts

    jrcotts Registered Member

    Joined:
    May 23, 2004
    Posts:
    40
    Can anyone tell me why Spybot keeps finding thes 5 entreis

    DSO Exploit 5 entries
    HKEY_users\s-1-5-18\software\Microsoft\Windows
    HKEY_users\.......
    HKEY_
    THANK YOU
    JRCOTT

    since i wrote this i found another entry about the same problem
    that said it is a flaw in spybot and shoul be fixed in the next version
    thank you.
    jrcott
     
    Last edited: Aug 28, 2004
  2. nadirah

    nadirah Registered Member

    Joined:
    Oct 14, 2003
    Posts:
    3,647
    The 5 entries are FALSE positives. The bug should have been fixed already.
     
  3. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    While I agree some folks would rather not run a Beta of anykind....this bug has been fixed for those that wish to download\apply the ßBeta update.

    For those not wanting to download the beta....patience is a virtue....the Main update is coming pretty soon. :)
     
  4. jrcotts

    jrcotts Registered Member

    Joined:
    May 23, 2004
    Posts:
    40
     
    Last edited: Sep 12, 2004
  5. jrcotts

    jrcotts Registered Member

    Joined:
    May 23, 2004
    Posts:
    40
     
  6. Shae

    Shae Registered Member

    Joined:
    Aug 16, 2004
    Posts:
    47
    The "search4it" bug was fixed in the most recent updates for Spybot Search & Destroy. It was detecting the kill bit that SpywareBlaster put in the registry as being spyware. Hope this helps. :)
     
  7. jrcotts

    jrcotts Registered Member

    Joined:
    May 23, 2004
    Posts:
    40
    ya it does

    thank you you so much for your response

    jrcotts
     
Thread Status:
Not open for further replies.