spyblaster testing

Discussion in 'SpywareBlaster & Other Forum' started by aamjohns, Jan 16, 2004.

Thread Status:
Not open for further replies.
  1. aamjohns

    aamjohns Registered Member

    Joined:
    Jan 16, 2004
    Posts:
    2
    Hi,
    I am new to spyblaster and I wanted to test how it works. After installing, updating, and protecting my system, I then installed some spyware (stuff that is on the protect list) like gator, and ucmore. Date manager, precision time, and ucmore all installed, and ran. I tried rebooting and they were all still running.

    Is this normal? What would be a good test to determine spyblaster is doing it's job? I would like to confirm its effectiveness before I start installing it on other machines.

    Thanks to javacool and all of you that put time and effort into this program.

    Also, is there a better way to search this forum. When you go to search all the forums are checked. Is there a way to automatically search this forum or do I need to uncheck all of the others everytime?

    Thanks,
    AJ.
     
  2. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Joined:
    Apr 27, 2002
    Posts:
    13,332
    Location:
    Netherlands
    Hi aamjohns,

    As for the search function. If you remove the checkmark in the "Check all" box all the checkmarks will disappear and you can select the ones you need.

    SpywareBlaster protects against ActiveX elements. If you know of a site that offers the Gator ActiveX for example, that is a good way to test SpywareBlaster.

    Regards,

    Pieter
     
Thread Status:
Not open for further replies.