SpyBlaster Registration problem

Discussion in 'SpywareBlaster & Other Forum' started by eastpointdrifter, Feb 21, 2005.

Thread Status:
Not open for further replies.
  1. eastpointdrifter

    eastpointdrifter Registered Member

    Joined:
    Feb 21, 2005
    Posts:
    5
    Location:
    Lowestoft (UK)
    Hi All,

    I signed up for Spyblaster whilst using ME, but I've since upgraded to XP and now my registration details are showing an error. Though I cut and pasted the numbers into the box. I've written to the good peeps at support, but three days for a reply? Anyone had similar prob's?

    Hey ho o_O

    By the way...my handle should be eastpointdrifter...but I missed a 't' out. I'm in East Anglia in the UK.

    Happy trails all *puppy*
     
  2. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Hi,

    Can you please make sure that your ISP/e-mail program isn't blocking e-mails from javacoolsoftware.com? (or redirecting them to a spam/junk folder)

    And then please re-send your e-mail, referencing this thread. It's possible that we didn't receive it due to some sort of minor hiccup.

    Best regards,

    -Javacool
     
  3. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    Hi easpointdrifter. :)

    Welcome to Wilders.

    One of the Admins. can add that T to your username if u would like. ;)



    snowbound
     
  4. eastpointdrifter

    eastpointdrifter Registered Member

    Joined:
    Feb 21, 2005
    Posts:
    5
    Location:
    Lowestoft (UK)
    Hi Snowbound,

    Thanks for the info regarding the T. I'd like it changing please? Can you do it or do I have to do something? As you've guessed I'm a newbie :rolleyes:

    Kind regards.

    Pete.
     
  5. eastpointdrifter

    eastpointdrifter Registered Member

    Joined:
    Feb 21, 2005
    Posts:
    5
    Location:
    Lowestoft (UK)
    Hi,
    Thanks for the reply. I'll go resend and, I don't think your e-mails are being junked. But I'll check. Thanks for the help.

    Pete.
     
  6. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    The admins. will change it for u. They are already aware of this and were waiting for your reply back. I'm sure one of them will reply here soon.

    Stay tuned. ;)


    snowbound
     
  7. snapdragin

    snapdragin Administrator

    Joined:
    Feb 16, 2002
    Posts:
    8,415
    Location:
    Southern Ont., Canada
    Hi eastpointdrifter,

    I have made the changes to your username as requested.

    If you are reading this post and having any problems logging in, remember to sign on using the newly changed name as seen in your profile now. Your password remains the same.

    Regards,

    snap
     
  8. eastpointdrifter

    eastpointdrifter Registered Member

    Joined:
    Feb 21, 2005
    Posts:
    5
    Location:
    Lowestoft (UK)
    Thanks Snap,

    I'm loggin in fine, thanks for correcting my 'slip'.

    Still no joy with the re-registering though :(

    Good forum though, very interesting reads.

    Regards all, Pete.
     
Thread Status:
Not open for further replies.