Spware Guard won't respond, and wont leave!

Discussion in 'SpywareBlaster & Other Forum' started by Phil Madison, Sep 11, 2003.

Thread Status:
Not open for further replies.
  1. Phil Madison

    Phil Madison Guest

    Help me get rid of duplicate copies of your software, or is it just the Setup program that is jamming up..I try to click on the Icon of 'guard' inmy desktop, and I get a screen saying "Spyware Setup has detected that SpyW=Guard is currently running (!..how can it be, I just began the computer, in Desktop). Pls close all instances of it (!?) now, then click OK to continue or Cancel to exit. To exit SpyW=Guard, dbl-click on the Red 'SG' icon in sys tray, choose exit from File Menu, and click Yes on resulting message screen". Sure, except when I try to do the above, it kicks me out, won't activate when I press SC icon, just stays idle, ( or a 1-sec burst of hourglass, then nothing, stays on Desktop). So I can't access @#$ program, and I'm sure its not running...Properties box responds but that's all. Is it possible I downloaded it TWICE (but I see only one Setup Icon, that couldn't be). I dont want to be messing with the Windows Registry, please!
     
  2. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    I'd be glad to help you fix the problem.

    But first, I need to know more information about your computer.

    For example, what version of Windows are you running? What other programs do you have running on your computer? (Anti-virus, etc.)

    Thanks in advance. :)

    Best regards,

    -Javacool
     
Thread Status:
Not open for further replies.