Splash Screen

Discussion in 'ESET NOD32 Antivirus' started by bradtech, Apr 29, 2009.

Thread Status:
Not open for further replies.
  1. bradtech

    bradtech Guest

    I have noticed in 4.0 builds that the splash screen is coming up on my computers even though I have it set to show splash screen at startup: No
     
  2. Capp

    Capp Registered Member

    Joined:
    Oct 16, 2004
    Posts:
    2,125
    Location:
    United States
    Is this a setting you set in the Remote Admin Console, or did you set it on the workstation?

    Also, this is one of those fields that is user specific. So setting it for one user, won't affect other users.
     
  3. bradtech

    bradtech Guest

    Yes I have it set in the policy manager, and also pushing out configuration tasks via Remote Administrator.
     
  4. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    You must also enable the "Supress user settings" in the xml as these settings are individual for each user.
     
  5. bradtech

    bradtech Guest


    Thanks for the continued help Marcos. A lot of us appreciate it.
     
  6. jeremyf

    jeremyf Registered Member

    Joined:
    Jul 14, 2008
    Posts:
    61
    Agreed. Marcos, you seem to be almost a one-man show in terms of providing help on this board. And it IS appreciated, I am sure, by any of those that have benefitted from it. There are a couple others who also have good advice...but...

    This is a LOT off-topic, but is there a way you could requisition more dedicated help from Eset to support all the individuals flocking here for help? Man, start an online poll or something, I will click on it...just a thought...
     
Thread Status:
Not open for further replies.