SP2 and ZAP 4.5.594?

Discussion in 'other firewalls' started by waynet, Aug 30, 2004.

Thread Status:
Not open for further replies.
  1. waynet

    waynet Registered Member

    Joined:
    Jul 8, 2004
    Posts:
    6
    Location:
    SOCAL
    XP/Gates want me to install SP2. I've been using ZAP 4.5.594 over the past year and am very happy with its stability and function. I have not ventured into the ZAP5 region because of issues noted here and on other forums, yet it appears that ZAP5.1 is the only version sanctioned for SP2. Looking for opinion from the gurus here...stay with ZAP4.5 and install SP2, upgrade to ZAP5.1 and install SP2, or hold off on SP2 until ZAP5 compatability issues are solved (5.5?)? If its relevant, I connect to web via cable modem/wireless router.
     
  2. flyrfan111

    flyrfan111 Registered Member

    Joined:
    Jun 1, 2004
    Posts:
    1,224
    I am using the latest version 5.1.011 or something like that, it is quite a bit more stable than that first disaster they released. Actually personally I am not having any problems with but yes some people are still saying to stay away until the 5.5 version is released. I don't have the AV active though as I am using NOD, I am using the privacy features and web filtering and all seems to be fine for now.
     
  3. tazdevl

    tazdevl Registered Member

    Joined:
    May 17, 2004
    Posts:
    837
    Location:
    AZ, USA
    A lot of issues I've had with ZAP 5.1 have gone away with 5.5. Seems to be running pretty well on SP2.

    I think there is a compatibility issue with ZAP 4.5 and the latest version of NOD32.
     
  4. mercurie

    mercurie A Friendly Creature

    Joined:
    Nov 28, 2003
    Posts:
    2,442
    Location:
    Sky over the Wilders Forest
    Fellow Creatures,
    My Zone Alarm 4.5 and XP SP2 are playing very nicely together. I am running Zone Alarm with Windows FW turned off and the box checked I have my own firewall solution something like that. SP 2 Security center sees Zone Alarm but does not know it's status is. So what? Who cares. :rolleyes:

    Taz, this is good to hear I really would like to up grade to 5.5 before my key expires. Hope the beta speeds along, but not to fast that's what got them in trouble the first times. 5.0 to 5.1. :cool:
     
    Last edited: Aug 30, 2004
  5. waynet

    waynet Registered Member

    Joined:
    Jul 8, 2004
    Posts:
    6
    Location:
    SOCAL
    merc...pls describe any special steps with ZAP4.5 while you were installing SP2. Guess I'll take the plunge.
     
Thread Status:
Not open for further replies.