sound driver help needed

Discussion in 'other software & services' started by Rainwalker, Sep 11, 2004.

Thread Status:
Not open for further replies.
  1. Rainwalker

    Rainwalker Registered Member

    Joined:
    May 18, 2003
    Posts:
    2,106
    Location:
    USA
  2. GlobalForce

    GlobalForce Regular Poster

    Joined:
    Jun 30, 2004
    Posts:
    3,581
    Location:
    Garden State, USA
    Re-post that link or put up a screenshot Rainwalker, that's a members sign in.
    Is it one on this page.

    GF
     
    Last edited: Sep 11, 2004
  3. Rainwalker

    Rainwalker Registered Member

    Joined:
    May 18, 2003
    Posts:
    2,106
    Location:
    USA
  4. GlobalForce

    GlobalForce Regular Poster

    Joined:
    Jun 30, 2004
    Posts:
    3,581
    Location:
    Garden State, USA
    I don't think it's going to happen unless you actually sign in on the site. What's the model, it's an Atrend driver correct?

    I'm kinda hoping Ron or BigC can jump in here :D, but we need more info Rainwalker...

    GF
     
    Last edited: Sep 11, 2004
  5. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,873
    Location:
    SW. Oklahoma
    If he will lets us know what driver he needs I will attempt to let him know where to get it

    bigc
     
  6. Rainwalker

    Rainwalker Registered Member

    Joined:
    May 18, 2003
    Posts:
    2,106
    Location:
    USA
    OK... SOUND BLASTER LIVE 5.1 CT4830
     
  7. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,873
    Location:
    SW. Oklahoma
    You can get the driver here
     
  8. Rainwalker

    Rainwalker Registered Member

    Joined:
    May 18, 2003
    Posts:
    2,106
    Location:
    USA
    Thank you bigc :)
     
  9. GlobalForce

    GlobalForce Regular Poster

    Joined:
    Jun 30, 2004
    Posts:
    3,581
    Location:
    Garden State, USA
    I see he finally coughed-up the info, and I knew you'd have the link :cool:.

    GF
     
  10. Rainwalker

    Rainwalker Registered Member

    Joined:
    May 18, 2003
    Posts:
    2,106
    Location:
    USA
    Yes :cool: and no o_O ....that download is useless..at least to me.. it just ain't downloading...same for another i located. The first one i mentioned at the start of the thread and had the problem posting was at driverguide.com so if someone would be kind and look at that driver to determine if it would work with XP...it will work with NT
    driver is for ct4830
     
  11. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,773
    Location:
    Texas
  12. Rainwalker

    Rainwalker Registered Member

    Joined:
    May 18, 2003
    Posts:
    2,106
    Location:
    USA
    Thanks Ron but that was one of the mentioned downloads that will not work for me...including their mirror
     
  13. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,773
    Location:
    Texas
  14. Rainwalker

    Rainwalker Registered Member

    Joined:
    May 18, 2003
    Posts:
    2,106
    Location:
    USA
    Nope....i'm going to forget it and eat the one i bought.............yummmmmmmmmmm.....hmmmmmmmm....sound card gooood
    :D
    First i would have get the mega monster download....THEN i would have(burp) to get the update and i can't even find the original(burp) driver SBLW-XPWEB-W3-US
    Thanks guys.......you get what you pay for..............i knew that :p
     
Loading...
Thread Status:
Not open for further replies.