sorry!!! slow AV scanning

Discussion in 'other anti-virus software' started by phatkid77, Dec 25, 2004.

Thread Status:
Not open for further replies.
  1. phatkid77

    phatkid77 Registered Member

    Joined:
    Jun 12, 2004
    Posts:
    107
    why does it take so bloody long to scan my puter

    use panda platinum 7 and AVG 7, both around 40+ mins i believe?

    scanned with online bitdefender.... over 3hrs!! also found like 20 virus/trojans
    when i manually deleted corrupt files the next bitdefender scan took 45 mins

    how can i scan faster, is there tricks, things i am not doing?

    i'd post a screen shot of activities if i knew how?

    phats
     
  2. Notok

    Notok Registered Member

    Joined:
    May 28, 2004
    Posts:
    2,969
    Location:
    Portland, OR (USA)
    40 mins is about normal, I believe. If you want a faster AV, you might try NOD32. :)
     
  3. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,873
    Location:
    SW. Oklahoma
    panda platinum 7 scanned my system p4 2.5 1gb ram in sixteen minutes. fourty minutes is way to long. mcafee 8.0i ent. scans the same sys in twelve minutes and nod in about the same time as mcafee. how many gigs are you scanning and are you running xp.
     
  4. phatkid77

    phatkid77 Registered Member

    Joined:
    Jun 12, 2004
    Posts:
    107
    think i have an 80gig HD, no where near full and xp sp2 with pentium 4 2.4ghz i beleive
     
  5. RejZoR

    RejZoR Registered Member

    Joined:
    May 31, 2004
    Posts:
    6,426
    Well,BitDefender is very thorough so it might take longer than others.
     
  6. bigbuck

    bigbuck Registered Member

    Joined:
    Jul 7, 2004
    Posts:
    4,877
    Location:
    Qld, Aus
    I've got NAV. Slow as a wet week on the scan......about half hour to do 80Gb HDD.....used about 20Gb. Ewido takes a while too.
     
Loading...
Thread Status:
Not open for further replies.