Sophos UTM firewall VLAN setup

Discussion in 'other firewalls' started by The_Mask_888, May 10, 2016.

  1. The_Mask_888

    The_Mask_888 Registered Member

    Joined:
    May 10, 2016
    Posts:
    1
    Hello,

    I am really new in this sophos utm. But I want to do some configurations and don't know why is not working.

    I have a Dell Server with 4 NIC Cards and EXSi on it. One of my VMs is the sophos.

    Basically I have one NIC connected to the modem working as my WAN. the second NIC is connected to a Linksys Access Point. with and IP Range of 192.168.2.100

    What I want to setup the 3rd NIC to another Access point. working as a Guest Wireless. completely separated from my home network.

    I setup a new interface select the NIC 3 with a new IP Scope 192.168.10.100. But when I connect the cable to the Access point and I connect a laptop to this Guest SSID it does not grab an Ip it stays in 169.xx.xx.

    So I tried to troubleshoot disconnecting the cable from the AP directly to my computer and stays in 169. xx.xx.xx

    I tried to setup a static Ip to my computer in the range of the NIC 3 to see if I can at least ping the Gateway created for NIC 3 (192.168.10.100) but does not respond

    Now please can someone tell me what I am missing. ?

    thanks

    The_Mask_888
    ~ Removed Personal Email Address to prevent Spam ~
     
  2. Brocke

    Brocke Registered Member

    Joined:
    Mar 16, 2008
    Posts:
    2,191
    Location:
    USA,IA
    Not sure on Sophos but I know how to with untangle utm and pfsense.
     
  3. kerykeion

    kerykeion Registered Member

    Joined:
    Jun 30, 2010
    Posts:
    267
    Location:
    Philippines
    Try to set your third NIC to 192.168.10.1 if you're using /24 subnet.

    Do you have a NIC with /23 or less subnet?

    Also, does it have another DHCP server for 192.168.10.x?

    Hopefully someone here with more experience replies on this thread, else you have to post this on the Sophos forums.
     
Loading...