Some times Ubuntu darkens the screen a lot and I can't click on anything.

Discussion in 'all things UNIX' started by cheater87, Apr 4, 2009.

Thread Status:
Not open for further replies.
  1. cheater87

    cheater87 Registered Member

    Joined:
    Apr 22, 2005
    Posts:
    3,125
    Location:
    Pennsylvania.
    What could be causing thiso_O Its very annoying.
     
  2. Searching_ _ _

    Searching_ _ _ Registered Member

    Joined:
    Jan 2, 2008
    Posts:
    1,988
    Location:
    iAnywhere
    It's an Omen.

    You should stop using Ubuntu.
     
  3. Arup

    Arup Guest

    That means some program is crashing.
     
  4. cheater87

    cheater87 Registered Member

    Joined:
    Apr 22, 2005
    Posts:
    3,125
    Location:
    Pennsylvania.
    :*( But my windows BSOD's me today.
     
  5. Eice

    Eice Registered Member

    Joined:
    Jan 22, 2009
    Posts:
    1,413
    Doesn't that apply only for the crashing program, and not the whole screen?
     
  6. Arup

    Arup Guest

    True, although in case of root access the password window pops up darkening all in background.
     
  7. SpikeyB

    SpikeyB Registered Member

    Joined:
    Mar 20, 2005
    Posts:
    478
    What do you do to get out of it? Do you have to switch off the pc or something else?
     
  8. Ocky

    Ocky Registered Member

    Joined:
    May 6, 2006
    Posts:
    2,677
    Location:
    George, S.Africa
    Probably means Ubuntu is too busy to handle any other processes - just wait
    till it's done.
     
  9. cheater87

    cheater87 Registered Member

    Joined:
    Apr 22, 2005
    Posts:
    3,125
    Location:
    Pennsylvania.
    yea I had to shut down the laptop. I'll wait next time.
     
  10. lotuseclat79

    lotuseclat79 Registered Member

    Joined:
    Jun 16, 2005
    Posts:
    5,097
    When I bookmark a webpage it darkens for about 10 or more seconds after selecting the New Folder button (I have lots of bookmarks).

    The only thing to do is to wait in this case.

    -- Tom
     
  11. NGRhodes

    NGRhodes Registered Member

    Joined:
    Jun 23, 2003
    Posts:
    2,331
    Location:
    West Yorkshire, UK
    I get this, it is when something running via GDM (Gnome Desktop Manager) is taking its time.

    If your machine does not respond and you suspect it will not in the near future, your first action should be a ctrl-alt-backspace.
    If that fails to restart X (and therefore your desktop manager), you should try changing to a different TTY (eg ctrl-alt-f1) and login and issue "killall Xorg" with root privalidges (eg su or sudo). Switch back (usually TT7 (ctrl-alt-f7)) so see if your desktop is still hung (you should be at the login screen).

    If that fails then you need to reboot your machine, issue the command "reboot" or "shutdown -r now".

    Cheers, Nick
     
  12. Ocky

    Ocky Registered Member

    Joined:
    May 6, 2006
    Posts:
    2,677
    Location:
    George, S.Africa
    Something else to try...

    "In case of a freeze where you cannot do anything, simply press Alt+PrintScreen+R+E+I+S+U+B, keep in mind that the underlined keys must be kept pressed through the rest of the sequence AND that you will need to keep holding the sequence keys for a small period of time before going to the next one so that their actions can be carried out properly (For example, hold the R key for about 1-2 seconds before moving on to S). If the sequence does not work at first, then increase the time period between each sequence key press and try again.

    If anyone requires a good way of remembering the sequence R+E+I+S+U+B, just remember “Reboot Even If System Utterly Broken”.

    Raw (take control of keyboard back from X), tErminate (kill -15 programs, allowing them to terminate gracefully), kIll (kill -9 unterminated programs), Sync (flush data to disk), Unmount (remount everything read-only), reBoot.

    NOTE:- This keystroke does not work in the event of a kernel freeze as the keystroke sequence depends on the kernel in order to unmount and make the required steps before the restart."
     
  13. Mrkvonic

    Mrkvonic Linux Systems Expert

    Joined:
    May 9, 2005
    Posts:
    8,697
    Magic keys won't work if they're not enabled in kernel.
    And I would not advise something like that to new users ... :)
    Mrk
     
Loading...
Thread Status:
Not open for further replies.