Some problems with TI 10

Discussion in 'Acronis True Image Product Line' started by bigfish, Feb 11, 2007.

Thread Status:
Not open for further replies.
  1. bigfish

    bigfish Registered Member

    Joined:
    Feb 7, 2007
    Posts:
    9
    Location:
    California
    Hi Everyone,

    I'm new here and been reading the forums for the last week or so.
    Good stuff!

    I know these issues have been talked about before.
    What is happening to resolve them?

    I want to do full backups every night when the computer shuts down.
    TI is not respecting the "Maximum number of backups" quota.
    I have it set to 3 and it makes 4,5,6 until my HD is full.
    I took away the password to see if this helped but it didn't.
    Is there a work around for this?

    I use Gmail and TI doesn't support it some how.
    When is this going to be fixed?
    I also have a comcast account that works with TI but I can't forword it to my gmail because I don't have admin access.

    I think TI is an awesome program but I really need these two things to work right.

    Thank you very much.

    bigfish
     
  2. Ralphie

    Ralphie Registered Member

    Joined:
    Oct 8, 2006
    Posts:
    952
    Location:
    Florida
    If you're using the pop 3 feature of GMail and then using Outlook Express to get the mail, then, yes, it is a known problem that Version 10 will not backup OE separately. When it will be fixed is anyone's guess. Can't help with the number of backups problem ... I'm using version 9.
     
  3. bigfish

    bigfish Registered Member

    Joined:
    Feb 7, 2007
    Posts:
    9
    Location:
    California
    Hi Ralphie,

    Sorry, I should have been more clear on the email thing.
    I Just want TI to notify me by email when it is finished.
    For some reason it doesn't work with gmail.
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello bigfish,

    Thank you for choosing Acronis Disk Backup Software.

    We are sorry for the delayed response.

    Please have a look at this post for explanation on how to use backup policies.

    Please try using the following workaround: use settings of your comcast account for "E-mail notifications" option, exept for "e-mail address" entry - enter your full gmail address there (please wrap it with "<" and ">" symbols, too).

    Thank you.
    --
    Marat Setdikov
     
Thread Status:
Not open for further replies.