Some idea?

Discussion in 'malware problems & news' started by BRAZIL, Apr 29, 2005.

Thread Status:
Not open for further replies.
  1. BRAZIL

    BRAZIL Registered Member

    Joined:
    Apr 29, 2005
    Posts:
    5
    Last week I detected exploit.byte-verify virus on my pc. I was able to delete it.
    But now occurs that my default startpage (IE wiht XP)is not responding any more. I changed to another working startpage and it worked. Next time as well the new one was not any more reachable. I tried to change some more times with same result. First time ok, next access not anymore reachable. I tried several AV's, without any detection. Afterwards I changed to Firefox and Opera-Browser with same result. Have anyone an idea whats going on?
     
  2. Primrose

    Primrose Registered Member

    Joined:
    Sep 21, 2002
    Posts:
    2,743
  3. BRAZIL

    BRAZIL Registered Member

    Joined:
    Apr 29, 2005
    Posts:
    5
    I deleted it with mcafee AV.
    Afterwards I scanned with AVG AV and Spydoctor without any results. Due to my connection problems I am not anymore able to connect with wilders.org at home, and I have to get your pgm's on an other way. afterwards I will run suggested pgm's and will post the logfiles.
     
  4. Primrose

    Primrose Registered Member

    Joined:
    Sep 21, 2002
    Posts:
    2,743
    OK but do not post that log file at this forum...do it at the Gladiator Security Forum at links I provided.
     
  5. BRAZIL

    BRAZIL Registered Member

    Joined:
    Apr 29, 2005
    Posts:
    5
    Why not here?
     
  6. Primrose

    Primrose Registered Member

    Joined:
    Sep 21, 2002
    Posts:
    2,743
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.