[Solved]Can't attach images

Discussion in 'Forum Related Discussions' started by still_longhorn, Oct 20, 2004.

Thread Status:
Not open for further replies.
  1. still_longhorn

    still_longhorn Registered Member

    Joined:
    Oct 3, 2004
    Posts:
    256
    What am I doing wrong here? I can't seem to attach images even after having clicked on "Manage Attachments..."

    Images are Jpeg...
     
  2. GlobalForce

    GlobalForce Regular Poster

    Joined:
    Jun 30, 2004
    Posts:
    3,581
    Location:
    Garden State, USA
    Re: Can't attach images

    Howdy SL, as long as they're a JPEG or GIF and under a hundred kb's, shouldn't be a problem. But since you're here,
    just make sure Wilder's is in the trusted site with active controls on. You are on a security site! :cool:

    Also, you won't see the attachment in the preview pane, just trust the "force"..... ;) Try it on the test page.

    GF
     
    Last edited: Oct 20, 2004
  3. still_longhorn

    still_longhorn Registered Member

    Joined:
    Oct 3, 2004
    Posts:
    256
    Re: Can't attach images

    Thanks GF. I'll give it a try
     
  4. still_longhorn

    still_longhorn Registered Member

    Joined:
    Oct 3, 2004
    Posts:
    256
    Re: Can't attach images

    Nothing. I've enabled active controls after putting WSF in my trusted sites. What am I doing wrong... Clicked on Manage Attachments but nothing happens....
     
  5. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    64,347
    Location:
    Texas
    Re: Can't attach images

    Manage attachments is a popup window. Are you blocking popups with your browser, firewall, or dedicated popup software?
     
  6. still_longhorn

    still_longhorn Registered Member

    Joined:
    Oct 3, 2004
    Posts:
    256
    Re: Can't attach images

    Uh oh...I set my Naviscope to block pop ups... Should I disable it at least while I'm trying to attach images?
     
  7. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    64,347
    Location:
    Texas
    Re: Can't attach images

    Try it.
     
  8. still_longhorn

    still_longhorn Registered Member

    Joined:
    Oct 3, 2004
    Posts:
    256
    Re: Can't attach images

    OK.... it works now! Thanks a lot fellas....
     

    Attached Files:

Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.