Solution To Raxco PerfectDisk Offline/Boottime Defrag Driver Confllict error

Discussion in 'backup, imaging & disk mgmt' started by zoso, Aug 12, 2006.

Thread Status:
Not open for further replies.
  1. zoso

    zoso Registered Member

    Joined:
    Oct 4, 2004
    Posts:
    18
    I think I have found a previously unknown solution for the above - it's caused by Windows own defragger being set to run at boot-time, which may have been set by TuneUp Utilities or some other 'Optimisation' utility.

    Here's what you need to do:

    Start/Run/Regedit

    Locate the following registry key:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DfrgBootOptimizeFunction

    If value is Y (enabled) change value to N to disable.

    Perfectdisk should now do an Boottime/Offline defrag for you with no problems now (well it worked for me anyway!)

    Fingers crossed that it works for you too!
     
  2. Rico

    Rico Registered Member

    Joined:
    Aug 19, 2004
    Posts:
    1,847
    Location:
    Texas
    Hi!

    Also older ZoneAlarm antispyware, caused this problem. ZA fixed this with a new spyware engine. This drove me crazy, for awhile.
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.