SOL alert

Discussion in 'Prevx Releases' started by De Hollander, Apr 11, 2011.

Thread Status:
Not open for further replies.
  1. De Hollander

    De Hollander Registered Member

    Joined:
    Sep 10, 2005
    Posts:
    718
    Location:
    Windmills and cows
    I have been in contact with support about a problem with SOL and a W7+IE8 pc. On there request I lowered the settings and even reinstall the program but the problem remains. I can repreduce the same problem on a another pc with XP+IE8. Support hasn't come back with a another suggestion / option

    This is my problem:

    With the default settings for SOL the link to my online bank account gives a alert about Phishing

    https://mijn.ing.nl/internetbankieren/SesamLoginServlet

    This link and site is 100% legitimate.

    Perhaps somebody has a clou.
     
  2. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    Hello,
    If you click Ignore, does the warning continue to occur? If so, could you try adding:

    Https://minj.ing.nl/*

    To the protection list in SafeOnline and move the slider over to the left to the "off" position and see if that corrects the warning?

    Thank you!
     
  3. De Hollander

    De Hollander Registered Member

    Joined:
    Sep 10, 2005
    Posts:
    718
    Location:
    Windmills and cows

    If I ignore, the next page loads, but sometimes without some elements. But I lose all connection to the www, dispite the fact that I,m connected to the www. Closing IE, and restarting IE solves that problem




    Again, the warning keeps returning, and when choose to ignore the page loads some times without some elements. But I lose all connection to the www, dispite the fact that I,m connected to the www. Closing IE, and restarting IE solves that problem
     

    Attached Files:

    Last edited: Apr 12, 2011
  4. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    Sorry about that - typing on a small screen on my phone resulted in a typo. Can you try adding the following:

    https://mijn.ing.nl/*

    Thanks!
     
  5. De Hollander

    De Hollander Registered Member

    Joined:
    Sep 10, 2005
    Posts:
    718
    Location:
    Windmills and cows
    I did not see the typo either at first, but the problem is resolved :thumb: https://mijn.ing.nl/* and the slider to off.
     
Thread Status:
Not open for further replies.