Soccer site aint showing up :(

Discussion in 'privacy problems' started by MushfiQ, Feb 17, 2005.

Thread Status:
Not open for further replies.
  1. MushfiQ

    MushfiQ Registered Member

    Joined:
    Jan 8, 2005
    Posts:
    131
    Hello again! Its almost 3 weeks i cant log in to one of my fav soccer forums. Thought the prob could be internal but scanned from top to bottom to make sure teh system is clean. Once i type the url it just showed me a blue background screen of that forum...nothing more. I am not sure why it aint showing up any more. I checked the restriction zone of my IE if by mistake i have blocked it, as well check in Spyware Blaster & Agnis for Outpost ad list where there i any similar entry which might blocking it. Any suggestions would be helpful.

    Cheers
    :cool:
     
  2. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    If you don't mind supplying the link\address to the site....some one can take a look.
     
  3. Capp

    Capp Registered Member

    Joined:
    Oct 16, 2004
    Posts:
    2,125
    Location:
    United States

    Have you tried clearing out your cookies and temporary internet folder? SOmetimes this helps :)
     
  4. MushfiQ

    MushfiQ Registered Member

    Joined:
    Jan 8, 2005
    Posts:
    131
    uppss, forgot to mention the add....here it is Bubba :)

    http://www.xtratime.org

    & if more precisely >> http://www.xtratime.org/forums

    :)

    Capp : Yes....i do clean my cache & junk etc once in a day :)
     
  5. dog

    dog Guest

    Hi MushfiQ, ;)

    Both load fine for me. :doubt:

    Here are a few more Questions for you, off the top of my head:

    1.Are you using any sort of Proxy? If you are; can you bypass it and try and access it again with IE.
    2.Could you try accessing the site with a different browser?

    Steve
     
  6. MushfiQ

    MushfiQ Registered Member

    Joined:
    Jan 8, 2005
    Posts:
    131
    Hello Dog! I checked my Internet settings.....nah i dont use any sort of proxy. Actually i am facing this sort of prob for last 3 weeks, never happened before. I am not sure if i have to peep through in advanced options in IE. As for the other browsers.....i dont use any other apart from IE at the moment. Donno what to do :(
     
  7. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Unfortunately MushfiQ....I visited that site with my normal IE settings....which is tighter that Fort Knox....and I'm able to see everything o_O

    Is that the only site you are having problems with ?
     
  8. MushfiQ

    MushfiQ Registered Member

    Joined:
    Jan 8, 2005
    Posts:
    131
    Yes Bubba....thats the only site which i cant see...apart form that others are working fine :) Only thing i got to see the blue screen in teh background of that forum :)
     
  9. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Hey MushfiQ,

    While looking a little deeper into that sight for where your problem may lie.... I ran into some of there code that causes me to suggest you find another Soccer Forum to visit :(

    "END RedSheriff Customer Intelligence V4"

    Server-Side Spyware: Red Sheriff
     
  10. MushfiQ

    MushfiQ Registered Member

    Joined:
    Jan 8, 2005
    Posts:
    131
    WoW....that is one valuable info. After reading the link which you have given above...i for one whould be lil worried. Indeed i do have to look at a new soccer forum. Thx Bubba & other respectable members for such valuable info...really appriciate that :)
     
Loading...
Thread Status:
Not open for further replies.