"Snapshot" utility fails to start

Discussion in 'Paragon Drive Backup Product Line' started by emmrecs, Mar 16, 2011.

Thread Status:
Not open for further replies.
  1. emmrecs

    emmrecs Registered Member

    Joined:
    Mar 16, 2011
    Posts:
    20
    Hi, new poster here so not sure if the topic title is "accurate"!!

    Running Paragon Drive Back Up and Recovery Suite 10 on Win 7 32 bit, Intel Q9650 processor, 4 GB RAM with over 3TB of HDD, so plenty of space.

    I use the "snapshot" facility to create back ups of my internal HDDs weekly. (Incidentally, why does this NOT include my 3 external USB2 HDDs in the snapshot?). I think this service (dbhagent and dbhservice) is supposed to start with Windows? However, whenever I start the computer now I receive a message that "The Service failed to respond in a timely manner to the start or control message"; checking Task Manager shows that dbhservice is running but not dbhagent. I can then usually manually start the app by first ending dbhservice and then restarting first dbhagent and then dbhservice.

    I should add that this problem has only recently begun, perhaps since Win 7 SP1 was installed (?), but I have completely uninstalled (using Revo Uninstaller to ensure removal of all constituents) and reinstalled DBU but without any change.

    Any advice very gratefully received.

    Jeff
     
  2. Mech_An

    Mech_An Registered Member

    Joined:
    Mar 29, 2010
    Posts:
    855
    1. all external drives are not included to the automatic snapshots. It is by design/ System Backup creates archives for internal drives only.
    If you want to backup USB drives you should create separate manual tasks for each drive.

    2. Yes, dbhagent and dbhservice should be started on startup.

    3. To fix the error you have please try to check for Paragon System Backup service settings:
    1. Right-click on 'My computer' and choose 'Manage'
    2. Go to 'Services' list in 'Services and Applications' section
    3. Find 'Paragon System Backup Service', right-click it and select Properties
    4. Verify that Startup type = Manual; Log On - Log on As = Local System and 'Allow service to interact with desktop' is checked.
    5. Press Apply and OK.
    Check if error still appears.
     
  3. emmrecs

    emmrecs Registered Member

    Joined:
    Mar 16, 2011
    Posts:
    20
    Thank you!

    The setting "Allow service to interact with desktop" was not ticked. Changing that setting seems to have resolved the problem.

    Jeff


    UPDATE: Booted my computer this morning (I always turn it off overnight) and the same problem occurs. Have checked that the changes made as a result of Mech An's reply have "stuck"; they have!

    Any further advice happily received!
     
    Last edited: Mar 25, 2011
  4. emmrecs

    emmrecs Registered Member

    Joined:
    Mar 16, 2011
    Posts:
    20
    Just want to "bump" this topic again since, as I said in the update to my previous message, although the changes did work first time, subsequent reboots are still producing the error message previously listed.

    o_O

    Jeff
     
  5. Mech_An

    Mech_An Registered Member

    Joined:
    Mar 29, 2010
    Posts:
    855
    Hello Jeff,
    I apologize for delay.

    Please try to set Startup type = Manual for Paragon System Backup Service in Windows Management.

    If it doesn't help, please save full System LOG:
    * Right-click My Computer and select Manage
    * Go to Event Viewer – System
    * Right-click System group and select Export
    * Select TXT format and click Save.

    Then zipp the log and upload it to FTP using credentials from private message.
     
  6. Mech_An

    Mech_An Registered Member

    Joined:
    Mar 29, 2010
    Posts:
    855
    @Jeff

    There is another Windows error before реу reported error occurs.

    Please try to run "SFC /SCANNOW":
    * go to Start - type 'CMD'.
    * right-click the cmd.exe and select Run as Admin
    * type the text, press enter
    If there are any errors in registry they will be fixed automatically.
    Then restart and check if error still appears.

    If yes, try the following:
    Update Microsoft.NET Framework http://support.microsoft.com/kb/885055

    Please let me know if it works
     
  7. emmrecs

    emmrecs Registered Member

    Joined:
    Mar 16, 2011
    Posts:
    20
    Hi again.

    Ran the System File Checker as per your message: no change.

    Looked at the article you linked to, which refers to "NET Framework 1.1 Service Pack 1". My computer already has "NET Framework 4 Client Profile" on Win 7. I think the suggested update is not appropriate, therefore?

    Thanks again for all the help.

    Jeff
     
Thread Status:
Not open for further replies.