Snapshot Restore in DOS?

Discussion in 'backup, imaging & disk mgmt' started by dja2k, Sep 13, 2005.

Thread Status:
Not open for further replies.
  1. dja2k

    dja2k Registered Member

    Joined:
    Feb 15, 2005
    Posts:
    2,040
    Location:
    South Texas, USA
    I am trying to restore an image in DOS for the first time. I keep getting the same error all the time , here is what I right in the DOS prompt

    A:\> snapshot restore HD1 partitionstructure|mbr|primary|logical|auto g:\c-drive.sna

    The command above keeps repeating that I have to put partitionstructure|mbr|primary|logical|auto as - partitionstructure|mbr|primary|logical|auto

    The instructions show to use the " | " key which shows lthree dots instead of a line in dos though the old snapshot instructions seperate the command with a "\", so I don't know

    if I put it any other way, i get
    partitionstructure command or file error
    mbr command or file error
    primary command or file error
    logical command or file error

    g:\c-drive.sna is valid as I tested it in DOS mode by doing snapshot test g:\c-drive.sma

    Can anyone help do that command valid so I can revert my drive. My drive is a Raid 0 setup partitioned into two drives, hd1 is windows and hd2 is programs. The image I am trying to revert is hd1 windows.

    dja2k
     
  2. dja2k

    dja2k Registered Member

    Joined:
    Feb 15, 2005
    Posts:
    2,040
    Location:
    South Texas, USA
    This thread can be closed, I found the right command already. It was as simple as :

    A:\> SNAPSHOT RESTORE HD1 AUTO G:\C-DRIVE.SNA

    which restored hard drive 1 primary partition automatically.

    dja2k
     
Loading...
Thread Status:
Not open for further replies.