Snapman.sys and USB Drivers

Discussion in 'Acronis True Image Product Line' started by jimshu1, Dec 20, 2004.

Thread Status:
Not open for further replies.
  1. jimshu1

    jimshu1 Registered Member

    Joined:
    Sep 8, 2004
    Posts:
    63
    I noticed that snapman.sys is listed under driver details for my USB memory stick. I've got a USB problem with WinXP after a clean install and then installing TI. Basically, my digital camera wouldn't connect to WinXP, which it always did before. I had to install the camera's XP USB driver, which it says I should not have to do with XP.

    Could Snapman.sys be the culpret?

    Thanks for any replies!
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello jimshu1,

    Thank you for using Acronis True Image (http://www.acronis.com/homecomputing/products/trueimage/).

    We are really sorry for the inconveniences.

    The snapman.sys shouldn't cause any problems with USB devices. Do you have the same problem after installation your camera drivers?

    Thank you.

    --
    Ilya Toytman
     
  3. jimshu1

    jimshu1 Registered Member

    Joined:
    Sep 8, 2004
    Posts:
    63
    No, I do not, once I installed Fujifilm's USB drivers (they say they are not needed with XP). But with the original XP, I did not have to install special USB drivers to connect the camera. Nor with SP1. Guess I could blame it on SP2! :p

    An interesting observation: The camera connected fine with SP2 installed on top of SP1 which was installed on top my original XP. But I slip-streamed SP2 with my original XP installation CD, bypassing these incremental upgrades, and installed this WinXP SP2 OS on a newly formated system. The camera wouldn't connect to that system until I installed the camra's USB drivers.

    Anyway, not really pertinent to this board, just fishing.

    Love True Image! Thanks for the reply!
     
Thread Status:
Not open for further replies.