Snap Deploy: Intel PRO/100 VE Network Connection not Supported

Discussion in 'Other Acronis Products' started by m698322h, Nov 16, 2006.

Thread Status:
Not open for further replies.
  1. m698322h

    m698322h Registered Member

    Joined:
    Nov 2, 2006
    Posts:
    6
    We have successfuly deployed on a few different systems. I tried to deploy to a Dell 170L and it was unsuccessful. fFirst off it does not support PXE Boot, I tried it with the factory A05 Bios version (Which does have some sort of PXE support) so I tried upgrading the bios to A09, still no luck. I created a bootable disk through the management console in Snap Deploy. Booted the system and it found the NIC and connected to Snap Deploy without a hitch. I created a basic template to include a plane jane install of XP only, saved the template, then initiated the deploy on target pc. It acts like it is starting to install and gets to 15% then reboots., this process only takes 5 seconds after hitting proceed I tried in both multi-cast and unicast, and also tweaked a few of the other settings, still no luck.

    I know our versions are upto date as we just bought and installed this package a week ago.

    I also tried this on an HP DX2000 MT which has the same onboard NIC (Intel PRO/100 VE Network Connection) as the Dell 170L and still the same results.

    Error Log:

    <?xml version="1.0" encoding="UTF-8" ?>
    <log build="2064" product="Acronis OS Deploy Server" uuid="86B8065E-5AAC-4EF6-AA7C-EB061700467E" version="2.0">
    <event code="0" id="1" message="Deploy server started" module="100" time="1163606944" type="2" />
    <event code="0" id="2" message="Host '192.168.2.75' query for deploy" module="100" time="1163606998" type="2" />
    <event code="0" id="3" message="Session 'Default': Join client '192.168.2.75'" module="100" time="1163606998" type="2" />
    <event code="0" id="4" message="New script session 'Session 1' was added" module="100" time="1163607686" type="2" />
    <event code="0" id="5" message="File 'D:\deployment\XP\xp.tib' is accepted to download from FileServer as 'tcp://1444297610739739'" module="100" time="1163607686" type="2" />
    <event code="0" id="6" message="Session 'xp3': Join client '192.168.2.75'" module="100" time="1163607686" type="2" />
    <event code="0" id="7" message="Remove client '192.168.2.75' from session 'xp3'" module="100" time="1163607692" type="2" />
    <event code="1" id="8" message="Host '192.168.2.75' failed to deploy (0x340001) Tag = 0x9C5A16066A60D39A There are no free licenses on tvlcbi01.sd.com. (0x33000E) Tag = 0xD87BF4C1112C07B7" module="52" time="1163607692" type="4" />
    <event code="0" id="9" message="Session 'xp3' is removed" module="100" time="1163607695" type="2" />
    </log>


    Error Log generated from the Linux Prompt:

    <?xml version="1.0" encoding="UTF-8" ?>
    <log uuid="78E14043-D03B-0544-875F-83A08592618C" product="Acronis*Snap*Deploy*Agent" version="2.0" build="2064">
    <event id="1" type="2" module="51" code="0" time="1163675894" message="Network subsystem initialized succesfully"/>
    <event id="2" type="2" module="51" code="0" time="1163675894" message="Connecting to DeployServer..."/>
    <event id="3" type="2" module="51" code="0" time="1163675894" message="Have started looking for Deploy Server"/>
    <event id="4" type="2" module="51" code="0" time="1163675894" message="Have completed looking for Deploy Server"/>
    <event id="5" type="2" module="51" code="0" time="1163675894" message="Have selected Deploy Server: 192.168.1.55"/>
    <event id="6" type="2" module="51" code="0" time="1163675894" message="Check available network interfaces"/>
    <event id="7" type="2" module="51" code="0" time="1163675894" message="Have connected to the Deploy Server: 0011117F5D6C0000"/>
    <event id="8" type="2" module="51" code="0" time="1163675894" message="Have requested deploy script from the Deploy Server"/>
    <event id="9" type="4" module="51" code="14" time="1163675916" message="There are no free licenses on tvlcbi01.sd.com. (0x33000E)
    Tag = 0xD87BF4C1112C07B7"/>
    <event id="10" type="2" module="51" code="0" time="1163675916" message="Have selected Deploy Server: 192.168.1.55"/>
    <event id="11" type="2" module="51" code="0" time="1163675916" message="Check available network interfaces"/>
    </log>


    I dont know why it picks up the interface on boots and allows me to start deploying then reboots almost instantly.

    Any ideas?
     
  2. SamH

    SamH Registered Member

    Joined:
    Oct 23, 2006
    Posts:
    7
    This might be way off but I was having a similar problem. It turned out that I was out of licenses and SnapDeploy wasn't reporting it correctly. Might be worth checking that you have a license for SnapDeploy listed as "available".

    Hope it's as simple as that.
     
Thread Status:
Not open for further replies.