Snap Deploy Errors x 2.0

Discussion in 'Other Acronis Products' started by Stadifer, Jun 28, 2007.

Thread Status:
Not open for further replies.
  1. Stadifer

    Stadifer Registered Member

    Joined:
    Jun 27, 2007
    Posts:
    2
    I've been trying to get Snap Deploy to work on my servers so I can roll out a bunch of Lenovo Desktops as I deploy a new server system. I've installed the trail version and every time I go to configure the PXE Server it asks what computer i have installed it too. I've used the server name, the FQDN, the IP address, slashes, everything and it always returns:

    E000807D5: Computer "DC" is not found.

    When i try to use the Browse tool I get nothing but the little planet icon. No network show up or any computers display (however if I try to remotely install Acronis components it works fine). This problem has been maddening.

    The server does have dual NIC's with one on a 192 network point out to the internet and another on a 10 network point into the network.

    After speaking with Customer Service they sent a full copy of Snap Deploy to work with in case I was having issues of some sort with the trial. Now I want to remove the license server for the trial version after uninstalling all my other Snap related software. It acts like everything is okay and at the end of the uninstall process I get : Fatal error during installation. and the application promptly crashes and from what I can tell never gets installed.

    So far all the Acronis software I have tried has been anything but straight forward.
     
  2. bbeckey

    bbeckey Registered Member

    Joined:
    Aug 13, 2007
    Posts:
    1
    I am having the same issue when trying to remove the Snap Deploy trial software (License server).

    Is there a solution to this problem yet?
     
Thread Status:
Not open for further replies.