Snap Deploy 2 error - Unable to set security context

Discussion in 'Other Acronis Products' started by myorke, Oct 9, 2007.

Thread Status:
Not open for further replies.
  1. myorke

    myorke Registered Member

    Joined:
    Oct 9, 2007
    Posts:
    1
    Hi,

    I have purchased and installed Snap Deploy 2 on a server. We have successfully taken an image from one PC via the Console. We have booted an indentical machine into the deployment agent (via CD) and tried to image it. The client connects and is recognised in the by the console. The overall progress bar reads about 40% and the current task progress bar reads either 0% or 1%.

    in the error log I see a message:

    262,151 - unable to set security context - deployment may be failed if master image is on a network share.

    Any ideas?
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello myorke,

    Thank you for choosing Acronis Software.

    We are sorry for the delayed response.

    Please make sure you use the latest build of Acronis Snap Deploy. To get access to updates you should first register your software. Don't forget to update all installed components and recreate Acronis Bootable Rescue Media(s) after updating.

    If updating doesn't solve the problem, please try booting with "acpi=off noapic" parameter as it is described in Acronis Help Post.

    If the issue persists, please collect some information to let us investigate it thoroughly:

    Please create Acronis Report and Linux system information (sysinfo.txt) as it is described in Acronis Help Post.

    Then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    --
    Marat Setdikov
     
Thread Status:
Not open for further replies.