SMTP Error

Discussion in 'NOD32 version 2 Forum' started by n8chavez, Jun 30, 2005.

Thread Status:
Not open for further replies.
  1. n8chavez

    n8chavez Registered Member

    Joined:
    Jul 19, 2003
    Posts:
    2,302
    Location:
    Location Unknown
    For some reason it seems to take me a very long time to send email. On the average it takes me two minutes. The messages aren't even that big, they are aroung 1-2K. Could this be because of IMON. I've tried configuring IMON to every configurability level I can and I'm still having trouble sending mail. I use Opera's M2. GMAIL, port 465 secure TLS connection used as SMTP. Any ideas?

    NOD32 antivirus system information
    Virus signature database version: 1.1158 (20050629)
    Dated: Wednesday, June 29, 2005
    Virus signature database build: 5831

    Information on other scanner support parts
    Advanced heuristics module version: 1.016 (20050616)
    Advanced heuristics module build: 1085
    Internet filter version: 1.002 [20040708]
    Internet filter build: 1013
    Archive support module version: 1.032 (20050623)
    Archive support module build version: 1120

    Information about installed components
    NOD32 For Windows NT/2000/XP/2003 - Base
    Version: 2.50.25
    NOD32 For Windows NT/2000/XP/2003 - Internet support
    Version: 2.50.25
    NOD32 for Windows NT/2000/XP/2003 - Standard component
    Version: 2.50.25

    Operating system information
    Platform: Windows XP
    Version: 5.1.2600
    Version of common control components: 5.82.2600
    RAM: 128 MB
    Processor: Intel(R) Pentium(R) 4 CPU 1300MHz (1296 MHz)
     
    Last edited by a moderator: Jun 30, 2005
  2. alglove

    alglove Registered Member

    Joined:
    Jan 17, 2005
    Posts:
    904
    Location:
    Houston, Texas, USA
    IMON does not check SMTP. Try disabling AMON for the time being and see what happens. It could be that AMON is scanning your entire M2 mail store everytime you send an e-mail.
     
  3. n8chavez

    n8chavez Registered Member

    Joined:
    Jul 19, 2003
    Posts:
    2,302
    Location:
    Location Unknown
    I did what you suggested and put my mail folder under temporary exclusion from AMON. I worked pefectly. My only concern is, am I fully protected having that folder being exclused?
     
  4. alglove

    alglove Registered Member

    Joined:
    Jan 17, 2005
    Posts:
    904
    Location:
    Houston, Texas, USA
    I set up a couple of test SMTP/POP3 accounts with Opera M2. It appears that the mail stores themselves are *.mbs files in C:\Documents and Settings\username\Application Data\Opera\Opera\Mail\store\account? folders. You can actually take a look at these files with Notepad. I believe that items deleted from the Trash get removed from the stores when you exit Opera, but I am not sure. If you have a lot of mail messages stored and never empty out the Trash, these files can probably get pretty big.

    I would first try doing some housekeeping, delete messages I do not need (inlcuding in those in the "Sent" category), emptying out the Trash, etc. If that does not help, I would probably exclude the C:\Documents and Settings\username\Application Data\Opera\Opera\Mail\store folder for the time being.

    Hmmm, this could be a problem, though. If you are using Gmail, that probably means that your incoming e-mail is secure/encrypted. IMON cannot read secure/encrypted e-mail. Excluding the mailstore from AMON as well would probably leave you vulnerable. :(
     
Thread Status:
Not open for further replies.