Smart Security & Nortel VPN

Discussion in 'ESET Smart Security' started by mikb, May 23, 2012.

Thread Status:
Not open for further replies.
  1. mikb

    mikb Registered Member

    Joined:
    May 23, 2012
    Posts:
    1
    Location:
    Australia
    First, I have followed the posts in this thread: Smart Security and Nortel VPN

    However, like the OP, it still doesn't work. The client authenticates to the gateway, fine. The QOTD banner (which must be acknowledged) does not appear for any mode of the Personal Firewall (even in learning mode), or any rules I've been able to come up with manually.

    The IPSEC VPN works if I disable the personal firewall, but that's hardly an appropriate solution.

    Does anyone have any further suggestions?

    M.
     
  2. DrewD

    DrewD Eset Staff Account

    Joined:
    Feb 19, 2010
    Posts:
    88
    You can try enabling the following setting, and then try to connect to the VPN, and then contact ESET technical Support to submit the logs that are generated, for further assistance:

    How do I create a log of all connections blocked by the ESET Personal firewall? (5.x)

    http://kb.eset.com/esetkb/index?page=content&id=SOLN2841
     
Thread Status:
Not open for further replies.