Smart Security and XP SP3

Discussion in 'ESET Smart Security' started by hitech444, Nov 13, 2008.

Thread Status:
Not open for further replies.
  1. hitech444

    hitech444 Registered Member

    Joined:
    Jan 7, 2008
    Posts:
    14
    Hi,
    I installed XP SP3 with SS turned off. SP3 installed OK. After that I noticed that I had no internet. I right-clicked tray icon, choose Advanced Setup > Personal Firewall > Rules and Zones. When clicked the Rules and Zones Setup button SS hanged. Why? Is there something I did wrong? Should I reinstall it?

    I am also experiencing some problems with my external disk being not recognised after SP3. My USB stick works fine.
    Any ideas??
    Thx
     
    Last edited: Nov 13, 2008
  2. agoretsky

    agoretsky Eset Staff Account

    Joined:
    Apr 4, 2006
    Posts:
    4,031
    Location:
    California
    Hello,

    It sounds like there might be a networking problem due to a combination of things. This may clear it up for you:
    1. Download the latest device drivers for your network interface card from the network chipset manufacturer's web site.
    2. Download the latest version of ESET Smart Security from ESET's web site.
    3. Uninstall ESET Smart Security.
    4. Update your network interface card's device drivers using the downloaded drivers.
    5. Reset the network stack per the instructions in Microsoft Knowledgebase Article #299357, "How to reset Internet Protocol (TCP/IP) in Windows XP]" and restart the computer. Although they state they are for Microsoft Windows XP, the instructions apply equally to to Microsoft Windows 2003, Microsoft Windows Vista and Microsoft Windows 2008. Be sure to reboot when finished.
    6. Install ESET Smart Security using the freshly-downloaded copy.
    You should now be up and running with network access and ESET Smart Security.

    Regards,

    Aryeh Goretsky
     
Thread Status:
Not open for further replies.