Smart Security and Nortel VPN Client

Discussion in 'ESET Smart Security' started by mngopherboy, Aug 22, 2011.

Thread Status:
Not open for further replies.
  1. mngopherboy

    mngopherboy Registered Member

    Joined:
    Aug 22, 2011
    Posts:
    4
    I cannot connect via Nortel VPN client. When the firewall is disabled, I can get in fine. It is blocking the security acknowledgement banner that needs to be clicked on to complete the connection. Win 7 64 bit and ESET Smart Security 4.2.71.2. Please advise.
     
  2. mngopherboy

    mngopherboy Registered Member

    Joined:
    Aug 22, 2011
    Posts:
    4
    I have also put Smart Security into learning mode and still cannot connect.
     
  3. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
  4. mngopherboy

    mngopherboy Registered Member

    Joined:
    Aug 22, 2011
    Posts:
    4
    Not all of the options listed in the aforementioned post are available in my version of Eset Smart Security.
     
  5. NoobStick

    NoobStick Guest

    Joined:
    Jun 23, 2011
    Posts:
    0
    Hello Mngopherboy

    May I come with a suggestion that may help: Open up Eset's main window , then Press the F5 key to open the Advanced Setup window. From the Personal Firewall tree on the left, Click IDS and Advanced Options, and then select "Allow communication for bridged connections" from the Allowed Services tree. Hope it helps.

    Have a nice day

    Noobtick
     
  6. mngopherboy

    mngopherboy Registered Member

    Joined:
    Aug 22, 2011
    Posts:
    4
    Unfortunately the Banner that is supposed to come up and has to be answered, still does not. Only option is still to disable firewall which I do not like.

    Any further help is greatly appreciated!!

    Thanks!
     
  7. NoobStick

    NoobStick Guest

    Joined:
    Jun 23, 2011
    Posts:
    0
Thread Status:
Not open for further replies.