Smart Security 4.0 Firewall Problem

Discussion in 'ESET Smart Security' started by chamroeun, Jan 13, 2010.

Thread Status:
Not open for further replies.
  1. chamroeun

    chamroeun Registered Member

    Joined:
    Jan 13, 2010
    Posts:
    1
    Hi,

    I just use ESET Smart Security 4.0.474.0 on my Windows Server 2003 SP1.
    I disable its Firewall so that my web client can access my Web Server.
    It work fine. But When i restart my server, the Firewall is back and my clients can't acces anymore. So i have to disable firewall again n again every time i restart the server.

    Can anyone help me out with this?
     
  2. nvogiatzis

    nvogiatzis Registered Member

    Joined:
    Jan 19, 2010
    Posts:
    1
    To Permanent disable the firewall do the following:
    1. Press F5 (to go to Advanced Setup Tree)
    2. Go to Personal Firewall > System Integration > and from the drop down menu of the right, select Personal firewall is competely disabled.
     
Thread Status:
Not open for further replies.